Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Adobe Photoshop fails to open after installing Java SE6 Runtime?

iMac 27in Mid 2010

OS High Sierra 10.13.1



Photoshop CS5.1 that was working perfectly before upgrading now will not function. I have installed Java Legacy SE6 runtime....successfully it appears but when trying to use Photoshop the dialog box....You need to install....etc etc keeps popping up.


Please advise

iMac

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Check that it did install.

About This Mac> System Report> Software, now click on Installations, now click on Install Date twice to get the list displayed as most recent first.


Also just recently the download was updated so you could try this one if you want. Download Java for OS X 2017-001

Some have reported that if you have a version of Java on your mac that this could be the problem.

You would need to remove Java from the mac, reinstall the runtime, then you can install Java again.

Oh and restart.

Posted on

Page content loaded

Question marked as Solved

Nov 11, 2017 6:14 AM in response to ianrog In response to ianrog

Check that it did install.

About This Mac> System Report> Software, now click on Installations, now click on Install Date twice to get the list displayed as most recent first.


Also just recently the download was updated so you could try this one if you want. Download Java for OS X 2017-001

Some have reported that if you have a version of Java on your mac that this could be the problem.

You would need to remove Java from the mac, reinstall the runtime, then you can install Java again.

Oh and restart.

Nov 11, 2017 6:14 AM

Reply Helpful (1)
User profile for user: ianrog

Question: Adobe Photoshop fails to open after installing Java SE6 Runtime?