Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Router refusing connection to one website / domain

So yesterday I tried to connect to my ftp host via FileZilla and Adobe Muse a few times, after that did not work I think the router somehow blocked any connections to that one website.


If I connect to the website via 4G it works fine, both on iPhone and macbook. via wifi its not working on either.


I tried connecting to the internet via ethernet (not via the Airport) and that worked fine. So I'm sure it has something to do with the Airport Extreme.


What I've done to try fixing it:

Restarted router,

Factory restored router

Changing settings (DNS, NAT...)


Have you experienced this, and have you solved it?

Airport Extreme 802.11ac

Posted on

Reply

Page content loaded

Nov 11, 2017 3:20 AM in response to Rudegar In response to Rudegar

I need to add that ive been connecting to the same website/ftp for more than a year om the same computer, router and nerwork!


So it seems as it is either the router refusing connection to the server, or that the server has blocked connections from my router. Maybe becouse of the multiple failet attempts to connect to the ftp yesterday...

Nov 11, 2017 3:20 AM

Reply Helpful

Nov 11, 2017 5:11 AM in response to eriiie In response to eriiie

It's tempting to think that the router is blocking the connection to a website, but it's not, and if you check with Apple Support, they will confirm that this is the case as well. The AirPort has no ability to block any website, even if you want it to.


It's much more likely that the website is actually blocking your router's MAC Address because the site thinks that you are spamming them, so it has blacklisted your router's identification numbers to not allow a connection from that device.


Get with the tech support folks for the website to get things straightened out. They will likely ask for your router's MAC Address or possibly your Internet connection's IP Address to get the process started.

Nov 11, 2017 5:11 AM

Reply Helpful
User profile for user: eriiie

Question: Router refusing connection to one website / domain