Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Bootcamp; Unable to create partition

I had a bootcamp partition with Windows 10 on my MacBook, I removed this one because it was too small, I needed a bit more storage space on Windows.


So I tried to run Bootcamp again, but in the partitioning stage I get a message that it's unable to create a partition.

I tried to run in single user mode with CMD + S and run /sbin/fsck -fy. I got the message that volume appears to be OK, but reading whole output I saw this warning:

apfs_num_other_fsobjects (74) is not valid (75).


User uploaded file


I rebooted, but got same error when running bootcamp assistent.

So I tried to to reset NVRAM (How to reset NVRAM on your Mac - Apple Support) and after this run disk utility on recovery partition. But running bootcamp after this still results in partition error.


Creating a FAT partition manually (of the same size) via Disk Utility works; I get a working FAT partition. So I thought bootcamp assistent should give me the option to install windows on that partition. But that wasn't the case; it just gave me the option to reset. Apparently I thinks that there's already a bootcamp partition. And off course there isn't... There's only that empty manually created FAT partition.


How can I fix this? 😟

MacBook Pro (Retina, 15-inch, Mid 2015), macOS High Sierra (10.13.1)

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: MartijnSchoemaker

Question: Bootcamp; Unable to create partition