Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Problems with new Apple TV 4K HDR doesn’t work

I have the problem with the Sony KD-75ZD9 and the Yamaha CX-A5100. Both work with HDMI 2.0a and both can 4K with 60HZ and also 4:4:4 the Apple TV does not work it says it’s no HDR only SDR. Oppo works fine. When gives it an correcting Firmware update for the Apple TV 4K so that’s useable? I have read an other post with the same combination. Direkt to the tv it works. But oppo over the Yamaha also works with same feature.

Posted on

Reply

Page content loaded

Nov 12, 2017 5:00 AM in response to Chris1534 In response to Chris1534

I think I have the same problem, except a different setup. Apple TV 4K into a Yamaha RX-V681 AV amp that’s HDCP 2.2 compliant wich is then attached to my LG 55UH850V, which are both HDR10 and Dolby Vision compatible.


I also have HDMI 2.0 cables between all component, so there should be enough bandwidth for HDR, etc. I should mention too that I have set the LG TV to use HDMI ULTRA HD Deep Colour across its three HDMI connections.


when I run the Apple TV 4K’s HDR wizard it fails if connected to the Yamaha. Not had a chance to try it connected Direct to the TV yet.


i had a similar problem with the SkyQ 2TB box. My workaround was to attach SkyQ to the TV and set the HDR to 10bit 4:4:4 and then reconnect it to the Yamaha. It retained the settings but I have no idea if it is actually working correctly.


might be worth a try.


itd be better if Apple provide a detailed technical specification of all the components that must be in place to support HDR properly.

Nov 12, 2017 5:00 AM

Reply Helpful

Nov 12, 2017 3:40 PM in response to Chris1534 In response to Chris1534

I have an update and a solution that worked with my rig.


after a bit of Googling I found an article that reminded me that my Yamaha AV amp has an “Advanced Menu” that’s only accessible via the device itself from standby mode.


in Advanced Menu there is an an option for 4K Mode, either Mode 1or Mode 2. I was using Mode 2, which was causing the problem. I set it to Mode 1 and this resolved the problem for both my Apple TV 4K and my SkyQ set-top box.


good luck and hope you find a similar setting to resolve your problem.

Nov 12, 2017 3:40 PM

Reply Helpful (2)
User profile for user: Chris1534

Question: Problems with new Apple TV 4K HDR doesn’t work