Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: sound not transferring with video

I am trying to transfer video from my canon elura 100 using the DV out firewire port to my iMac fall 2011 computer. My iMac has a firewire 800 port and the canon camcorder has uses firewire 400. Using an 800 to 400 adapter I can capture the video on iMovie but not the sound. I can control the camcorder from iMovie. Any suggestions on why the sound is not transferring with the video?

iMac, macOS High Sierra (10.13.1), Fall 2011 27"

Posted on

Reply

Page content loaded

Nov 11, 2017 9:26 AM in response to mike25w In response to mike25w

Hi,


I did not see the Canon Elura 100 listed on Apple's website as being an iMovie supported camcorder. That might explain the problem. Here's the link so you can check for yourself in case I missed it:


iMovie supported cameras - Apple Support


Instead of importing directly into iMovie try instead importing into the Photos app (that is the recommend way), or importing to your desktop using the Image Capture app on your Mac.


If the above doesn't work, iMovie likes AAC sound with MP4 format. You could try converting your video to that format using the free download, Handbrake, and then see if it will import into iMovie with sound.


-- Rich

Nov 11, 2017 9:26 AM

Reply Helpful

Nov 11, 2017 11:49 AM in response to Rich839 In response to Rich839

Hi Rich,

Thanks for the suggestions. My Canon Elura 100 is not listed which may very well be the problem. The Photos app doesn't see the Canon device nor does capture or handbrake. I'll see if there is any suggestions on Canon's website. Thanks again,


Mike

Nov 11, 2017 11:49 AM

Reply Helpful

Nov 11, 2017 1:33 PM in response to mike25w In response to mike25w

Mike,


You are welcome.


To make sure that the import procedures are being correctly followed, check these links that explain the process:


If your camera is file based:


http://help.apple.com/imovie/mac/10.1/#/movbc953953e


If you camera is tape based:


http://help.apple.com/imovie/mac/10.1/#/mov6af9c94c1


-- Rich

Nov 11, 2017 1:33 PM

Reply Helpful
User profile for user: mike25w

Question: sound not transferring with video