Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Can't exit recovery mode! HELP

Hi so today i wanted to completely erase all my data from my old i mac and give it to my mom so I searched how to do so and it told me to go to recovery mode and erase the disk. I did so I tried to reinstall the ios since that was what the internet told me to so but it did not work (when i pressed continue it asked me if i accepted or not and after I pressed accept it did nothing and in the log it said it failed). After trying that, I restarted my mac to go back to normal mode and noticed I could not go out of recovery mode so i recovered the disk i had previously erased . After doing that, I tried to reinstall the mac ios again and continued to fail. I have tried everything to go back to normal mode but now even if i go to disk utility, the old disk doesn't appear. I tried pressing on the apple on the top left corner and going to startup disk and my "OS X base disk" appears but when i select it and press restart, it turn back on in this mode. Also, I tried restarting it and pressing option, or spessing cmd s and fixing the fsck, etc.


PLEASE HELP ASAP

iMac

Posted on

Reply

Page content loaded

User profile for user: rebecss

Question: Can't exit recovery mode! HELP