Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Unresponsive iPhone 6s

Issue: Unresponsive iPhone 6s v11.1, looping between Apple icon screen, unresponsive keypad, self restarting



I was on a phone call when my phone failed. I got a black screen followed by the Apple icon. After much waiting, and multiple hard resets, the key pad eventually appeared but was unresponsive. The phone now keeps going through a loop - icon screen, unresponsive keypad, reboot, icon screen etc etc. Also, I noticed that the lock screen wallpaper is an old one I used previously.


I have since plugged it into iTunes to reboot it but it asks me to enter the passcode despite the keypad not being visible or responsive. The only solution around (as per Apple) is to go into recovery mode. Initiating this, the phone asks me (through iTunes) whether I'd like to upgrade to v11.1.1 or to erase the phone and bypass the passcode.


I am stuck at this stage, trying to find a solution without the need to erase the phone. Any advice would be great.



*The phone is in excellent condition with no previous issues and encased in a military-grade protective case.

iPhone 6s, iOS 11.1

Posted on

Reply

Page content loaded

Nov 11, 2017 3:26 PM in response to fluidlogic In response to fluidlogic

Hello there,

I suggest updating your device to iOS 11.0.3 or later, as this fixes the issue. If that didn't work you'll need to get your iPhone serviced by an Authorized Apple Re-seller or Apple Store: Note: Non-genuine replacement displays may have compromised visual quality and may fail to work correctly. Apple-certified screen repairs are performed by trusted experts who use genuine Apple parts. See support.apple.com for more information.

Contact Apple Support for more information:

Nov 11, 2017 3:26 PM

Reply Helpful

Nov 11, 2017 3:43 PM in response to imobl In response to imobl

After much deliberation I decided to upgrade the phone to v11.1.1


However, the issues remained and I have had to go into recovery mode. This has resolved the issue but has erased all my data and it is now a 'new' phone.


Following this, I tried restoring the iPhone from a recent backup. However, I now get the following error message:


User uploaded file


and the phone remains in a 'new' state.

Nov 11, 2017 3:43 PM

Reply Helpful

Nov 11, 2017 5:47 PM in response to fluidlogic In response to fluidlogic

I have since downgraded the firmware to v11.1 successfully.

However, when I tried to restore a backup from Nov 5th, it continued to give me the same error message as above.


I downgraded successfully again to firmware v11.0.3. However, I now seem to have lost my backup from Nov 5th.


Nothing has been actively deleted by me, and a search of the default folder where iTunes saves iPhone backups didn't show up the file. I also searched the Trash but not recent files are in there.


The backups that I can currently see are ones from 2 years ago (nothing in between) and ones over the past few hours (which are v11.1.1 compatible only).


The over-riding question now is where did my Nov 5th backup file go? And why can I no longer see it in my iTunes? (see below)



User uploaded file


User uploaded file


Any help/insight would be very much appreciated. Thanks.

Nov 11, 2017 5:47 PM

Reply Helpful
User profile for user: fluidlogic

Question: Unresponsive iPhone 6s