Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: In Mail, I lost the split screen, while in Classic layout

Until recently, on my iMac Mail App, I was able to view the body of a selected email in a screen directly below the listing of all mail in a mailbox. This feature has disappeared. How do I cause Mail to provide the listing of emails in the top screen divided by a bar and the contents of a selected email in the screen below the bar ?


PS: I see the little dot in the narrow bar, on the bottom of my screen, but moving it or double-clicking it does not raise up the desired screen.

Posted on

Reply
Question marked as Solved
Answer:
Answer:
Hey MontecitoMac,

Thanks for the information. It sounds like you have all the settings correct and there are no other programs running in the background that are interfering. In the process trying to reproduce the issue in the classic layout, I was able to get the view panel stuck to the bottom of the Mail window. When double clicking the dot or when trying to pull it back up the cursor doesn't respond or change. That is until you click and drag the dot up beyond a certain point. It does look like nothing is happening until about halfway up the screen where the view panel will reappear.

Take care.

Posted on

Page content loaded

Nov 12, 2017 12:32 PM in response to MontecitoMac In response to MontecitoMac

Hello MontecitoMac,

After reviewing your post, it sounds like you want to see the emails on the top of the screen and the contents of the body in a view pane beneath it. This sounds like the classic layout in the Mail Preferences. I would recommend you read this article and use it to help troubleshoot the issue.


Use classic layout

By default, messages are shown next to the message list. To have messages appear below the message list (classic layout), select the checkbox.

Mail Viewing preferences


Thank you for using Apple Support Communities. Have a nice day.

Nov 12, 2017 12:32 PM

Reply Helpful

Nov 12, 2017 12:48 PM in response to Moozito In response to Moozito

Moozito, Thanks for the speedy reply. I have checked the box "Use classic layout" and I do see the little dot at the very bottom center of the Mail screen. However, whether I double-click on the dot or click-drag the dot upward, I do not get the lower pane to see the body of the email selected in the upper pane.

Nov 12, 2017 12:48 PM

Reply Helpful

Nov 12, 2017 2:58 PM in response to MontecitoMac In response to MontecitoMac

Hey MontecitoMac,

Thanks for the update. Since the settings are correct and it sounds like you are trying to adjust the correct panel. This sounds like the app is not responding correctly. One thing you can do is boot the computer into safe mode to disable any application running in the background that may be interfering with the ability to make the changes.

Use safe mode to isolate issues with your Mac


Have a good one.

Nov 12, 2017 2:58 PM

Reply Helpful
Question marked as Solved

Nov 16, 2017 2:37 PM in response to MontecitoMac In response to MontecitoMac

Hey MontecitoMac,

Thanks for the information. It sounds like you have all the settings correct and there are no other programs running in the background that are interfering. In the process trying to reproduce the issue in the classic layout, I was able to get the view panel stuck to the bottom of the Mail window. When double clicking the dot or when trying to pull it back up the cursor doesn't respond or change. That is until you click and drag the dot up beyond a certain point. It does look like nothing is happening until about halfway up the screen where the view panel will reappear.

Take care.

Nov 16, 2017 2:37 PM

Reply Helpful
User profile for user: MontecitoMac

Question: In Mail, I lost the split screen, while in Classic layout