Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: High Sierra 10.13.1 java warning

I keep getting the following every few minutes:


'To use the "java" command-line tool you need to install a JDK.'


I have Java 1.8.0_151 on my 2017 iMac. I have tried reinstalling it, rebooting, etc.

Still keeps happening. Apparently High Sierra 10.13.1 broke it.

iMac, macOS High Sierra (10.13.1), Canon Pixma MG5420, Epson Perfection 4870

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Already did that. What I have is Java 1.8.0_151 which is the latest from the Java site.

Posted on

Page content loaded

User profile for user: ElDino

Question: High Sierra 10.13.1 java warning