Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Legacy FireVault

I tried to update from OS Sierra 10.12.6 to OS High Sierra and got a message i cannot update because of Legacy FireVault. Why not?

iMac (21.5-inch Mid 2011)

Posted on

Reply
Question marked as Apple Recommended
Answer:
Answer:

It may not be compatible with High Sierra since for some computers, the file system is changed. Decrepit the drive and try the update again.

Posted on

Page content loaded

Nov 20, 2017 1:17 AM in response to cw1338 In response to cw1338

File Vault is already turned off !?

my original message when trying to update is (I think the same as original question on this thread)

You may not install to this volume because it has legacy filevault users.

PS

I have MacHD 122.77 GB available.

Nov 20, 2017 1:17 AM

Reply Helpful

Nov 25, 2017 10:04 AM in response to cw1338 In response to cw1338

File Vault already turned off.

my original message when trying to update is (I think the same as original question on this thread)

You may not install to this volume because it has legacy filevault users.

PS

I have MacHD 122.77 GB available.😕

Nov 25, 2017 10:04 AM

Reply Helpful

Dec 22, 2017 12:40 AM in response to Eric Root In response to Eric Root

Hi, I have exactly the same problem. Drive not encrypted, message exactly the same "You may not install to this volume because it has Legacy FileVault users".

Tried Ctrl+Click, no decrypt option.


Any advice would be very helpful... what about just doing a backup and reformatting?


Thanks,


EtreCheck version: 3.4.6 (460)

Report generated 2017-12-22 10:05:01

Download EtreCheck from https://etrecheck.com

Runtime: 4:42

Performance: Good


Click the [Lookup] links for more information from Apple Support Communities.

Click the [Details] links for more information about that line.

Click the [Clean up] link to delete unused files.


Problem: Other problem

Description:

Legacy FileVault Users prohibiting the installation of High Sierra


Hardware Information:

MacBook Air (13-inch, Late 2010)

[Technical Specifications] - [User Guide] - [Warranty & Service]

MacBook Air - model: MacBookAir3,2

1 2,13 GHz Intel Core 2 Duo (Duo) CPU: 2-core

4 GB RAM Not upgradeable

BANK 0/DIMM0

2 GB DDR3 1067 MHz ok

BANK 1/DIMM0

2 GB DDR3 1067 MHz ok

Handoff/Airdrop2: not supported

Wireless:
en0: 802.11 a/b/g/n

Battery: Health = Check Battery - Cycle count = 950

iCloud Quota: 9.72 GB available


Video Information:

NVIDIA GeForce 320M - VRAM: 256 MB

Color LCD 1440 x 900


Disk Information:

APPLE SSD TS256C disk0: (251 GB) (Solid State - TRIM: Yes)

[Show SMART report]

EFI (disk0s1 - MS-DOS FAT32) <not mounted>
[EFI]: 210 MB

Macintosh HD (disk0s2 - Journaled HFS+) /
[Startup]: 250.14 GB (30.28 GB free)

Recovery HD (disk0s3 - Journaled HFS+) <not mounted>
[Recovery]: 650 MB


USB Information:

USBBus

Apple Inc. BRCM2070 Hub

Apple Inc. Bluetooth USB Host Controller

Apple Inc. Apple Internal Keyboard / Trackpad

USBBus

USB20Bus

Apple Inc. Built-in iSight

USB20Bus

Apple Card Reader


Virtual disks:

InstallESD (disk1s2 - HFS+) /Volumes/InstallESD : 8.94 GB (4.20 GB free)

Physical disk: Disk Image 8.94 GB (4.20 GB free)


System Software:

macOS Sierra
10.12.6 (16G1114) - Time since boot: less than an hour


Configuration files:

/etc/sudoers, File size 1302 but expected 1563


Gatekeeper:

Mac App Store and identified developers


Clean up:

/Library/LaunchDaemons/com.prey.agent.plist

/usr/lib/prey/current/bin/prey

Executable not found!

~/Library/LaunchAgents/com.google.GoogleContactSyncAgent.plist

/System/Library/PrivateFrameworks/GoogleContactSync.framework/Versions/A/Resourc es/gconsync --sync com.google.ContactSync --periodic

Executable not found!

~/Library/LaunchAgents/com.lastpass.LastPassHelper.plist

~/Library/Application Support/LastPass/LastPassHelper.app/Contents/MacOS/LastPassHelper

Executable not found!

3 orphan files found. [Clean up]


Kernel Extensions:

/Applications/Parallels Desktop.app

[not loaded] com.parallels.kext.hidhook (8.0 18314.813278) [Lookup]

[not loaded] com.parallels.kext.hypervisor (8.0 18314.813278) [Lookup]

[not loaded] com.parallels.kext.netbridge (8.0 18314.813278) [Lookup]

[not loaded] com.parallels.kext.usbconnect (8.0 18314.813278) [Lookup]

[not loaded] com.parallels.kext.vnic (8.0 18314.813278) [Lookup]


/Applications/zoom.us.app

[loaded] zoom.us.ZoomAudioDevice (1.1 - SDK 10.8) [Lookup]


/Library/Extensions

[not loaded] com.getdropbox.dropbox.kext (1.8.1 - SDK 10.11) [Lookup]


/System/Library/Extensions

[not loaded] com.Belcarra.iokit.USBLAN_netpart (2.0.2) [Lookup]

[not loaded] com.Belcarra.iokit.USBLAN_usbpart (2.0.2) [Lookup]

[not loaded] com.NovatelWireless.driver.NovatelWirelessUSBCDCECMControl (v3.0.13 (001)) [Lookup]

[not loaded] com.NovatelWireless.driver.NovatelWirelessUSBCDCECMData (v3.0.13 (001)) [Lookup]

[not loaded] com.RemoteControl.USBLAN.usbpart (2.0.6) [Lookup]

[not loaded] com.ZTE.driver.ZTEUSBCDCACMData (ZTEDriver_MacV1.3.8) [Lookup]

[not loaded] com.ZTE.driver.ZTEUSBMassStorageFilter (ZTEDriver_MacV1.3.8) [Lookup]

[not loaded] com.leapfrog.codeless.kext (2.0) [Lookup]

[not loaded] com.leapfrog.driver.LfConnectDriver (1.0.1) [Lookup]

[not loaded] com.novamedia.driver.IceraUSB_MSD_Bypass (NM Icera bypass V1.0) [Lookup]

[not loaded] com.novatelwireless.driver.3G (v3.0.13 (001)) [Lookup]

[not loaded] com.novatelwireless.driver.DisableAutoInstall (v3.0.13 (001)) [Lookup]

[not loaded] com.option.driver.Option72 (2.15.0) [Lookup]

[not loaded] com.option.driver.OptionHS (3.26.0) [Lookup]

[not loaded] com.option.driver.OptionMSD (1.21.0) [Lookup]

[not loaded] com.option.driver.OptionQC (1.11.0) [Lookup]

[loaded] com.rim.driver.BlackBerryUSBDriverInt (0.0.67) [Lookup]

[not loaded] com.rim.driver.BlackBerryUSBDriverVSP (0.0.67) [Lookup]

[not loaded] com.vodafone.driver (v3.0.9 (017)) [Lookup]

[not loaded] com.zte.driver.cdc_ecm_qmi (1.0.1) [Lookup]

[not loaded] com.zte.driver.cdc_usb_bus (1.0.1) [Lookup]

[not loaded] de.novamedia.driver.NMSamsung (0.0.2) [Lookup]

[not loaded] de.novamedia.driver.NMSmartplugSCSIDevice (1.0.1) [Lookup]

[not loaded] de.novamedia.oem.vodafone.vtp.huawei.cdc (0.0.2) [Lookup]


/System/Library/Extensions/Belcarra.USBLAN_netpart.kext/Contents/PlugIns

[not loaded] com.belcarra.iokit.netpart.panther (1.6.1) [Lookup]


/System/Library/Extensions/Belcarra.USBLAN_usbpart.kext/Contents/PlugIns

[not loaded] com.belcarra.iokit.usbpart.panther (1.6.1) [Lookup]


/System/Library/Extensions/NMSamsungDriver_106.kext/Contents/PlugIns

[not loaded] de.novamedia.driver.NMUSBCDCACMControl (3.2.12) [Lookup]

[not loaded] de.novamedia.driver.NMUSBCDCACMData (3.2.12) [Lookup]


/System/Library/Extensions/NovatelWireless3G.kext/Contents/Plugins

[not loaded] com.novatelwireless.driver.3GData (v3.0.13 (001)) [Lookup]


/System/Library/Extensions/RemoteControl.USBLAN_usbpart.kext/Contents/PlugIns

[not loaded] com.RemoteControl.USBLAN.panther (1.6.1) [Lookup]


/System/Library/Extensions/Vodafone.kext/Contents/Plugins

[not loaded] com.vodafone.driver.Data (v3.0.9 (017)) [Lookup]


System Launch Agents:

[not loaded] 7 Apple tasks

[loaded] 173 Apple tasks

[running] 68 Apple tasks

[killed] 37 Apple tasks

37 processes killed due to insufficient RAM


System Launch Daemons:

[not loaded] 40 Apple tasks

[loaded] 170 Apple tasks

[running] 88 Apple tasks

[killed] 20 Apple tasks

20 processes killed due to insufficient RAM


Launch Agents:

[failed] com.adobe.ARMDCHelper.cc24aef4a1b90ed56a725c38014c95072f92651fb65e1bf9c8e43c37a2 3d420d.plist (Adobe Systems, Inc. - installed 2017-09-13) [Lookup]

[loaded] com.google.keystone.agent.plist (Google, Inc. - installed 2017-09-28) [Lookup]

[loaded] com.microsoft.update.agent.plist (Microsoft Corporation - installed 2017-12-22) [Lookup]

[loaded] com.oracle.java.Java-Updater.plist (? 964a7f83 72ac4dde - installed 2017-10-23) [Lookup]

[running] de.novamedia.VodafoneDeviceObserver.plist (? dd99164d 199bc130 - installed 2011-12-30) [Lookup]


Launch Daemons:

[loaded] com.adobe.ARMDC.Communicator.plist (Adobe Systems, Inc. - installed 2017-09-13) [Lookup]

[loaded] com.adobe.ARMDC.SMJobBlessHelper.plist (Adobe Systems, Inc. - installed 2017-09-13) [Lookup]

[loaded] com.adobe.fpsaud.plist (? 2afb3af7 6f206b45 - installed 2016-05-10) [Lookup]

[loaded] com.google.keystone.daemon.plist (Google, Inc. - installed 2017-10-13) [Lookup]

[loaded] com.leapfrog.connect.shell.plist (? d8870347 8dfefea8 - installed 2011-03-21) [Lookup]

[loaded] com.microsoft.autoupdate.helper.plist (Microsoft Corporation - installed 2017-12-22) [Lookup]

[loaded] com.microsoft.office.licensing.helper.plist (? 6d8cb30e 2206c4df - installed 2013-09-13) [Lookup]

[loaded] com.microsoft.office.licensingV2.helper.plist (? 689758eb 56e8a673 - installed 2015-07-01) [Lookup]

[loaded] com.oracle.java.Helper-Tool.plist (Shell Script e3fefdd2 - installed 2017-09-06) [Lookup]

[failed] com.prey.agent.plist (? 48ab6a51 0 - installed 2015-10-14) [Lookup] - /usr/lib/prey/current/bin/prey: Executable not found!

[loaded] com.sharpcast.xfsmond.plist (? 2afa1975 0 - installed 2014-06-07) [Lookup]

[loaded] net.cloudpath.HelperTool2.plist (? ? ? - installed 2016-06-06) [Lookup]


User Launch Agents:

[loaded] com.apple.SafariBookmarksSyncer.plist (? ? ? - installed 2011-02-13)

[loaded] com.dropbox.DropboxMacUpdate.agent.plist (Dropbox, Inc. - installed 2017-08-14) [Lookup]

[running] com.google.Chrome.framework.plist (Google Inc. - installed 2017-12-22) [Lookup]

[failed] com.google.GoogleContactSyncAgent.plist (? d5fb572a 0 - installed 2012-09-08) [Lookup] - /System/Library/PrivateFrameworks/GoogleContactSync.framework/Versions/A/Resour ces/gconsync: Executable not found!

[failed] com.lastpass.LastPassHelper.plist (? 3fe7bca 0 - installed 2017-08-07) [Lookup] - ~/Library/Application Support/LastPass/LastPassHelper.app/Contents/MacOS/LastPassHelper: Executable not found!

[loaded] com.skype.skype.shareagent.plist (Skype Communications S.a.r.l - installed 2017-10-27) [Lookup]


User Login Items:

TimingHelper Application (Apple, Inc. - installed 2017-05-17)

(/Applications/Timing.app/Contents/Library/LoginItems/TimingHelper.app)

Dropbox Application - Hidden

(/Applications/Dropbox.app)

OneDrive Launcher SMLoginItem - Hidden (Apple, Inc. - installed 2017-11-05)

(/Applications/OneDrive.app/Contents/Library/LoginItems/OneDrive Launcher.app)


Internet Plug-ins:

o1dbrowserplugin: 5.41.3.0 (installed 2015-12-29) [Lookup]

nplastpass: 4.1.2 (installed 2017-08-07) [Lookup]

AdobePDFViewerNPAPI: 17.012.20093 (installed 2017-08-01) [Lookup]

FlashPlayer-10.6: 21.0.0.242 (installed 2016-06-10) [Lookup]

Silverlight: 5.1.41212.0 (installed 2016-05-16) [Lookup]

QuickTime Plugin: 7.7.3 (installed 2017-12-22)

Flash Player: 21.0.0.242 (installed 2016-06-10) Outdated! Update

googletalkbrowserplugin: 5.41.3.0 (installed 2015-12-11) [Lookup]

SharePointBrowserPlugin: 14.5.2 (installed 2015-07-02) [Lookup]

AdobePDFViewer: 17.012.20093 (installed 2017-08-01) [Lookup]

iPhotoPhotocast: 7.0 (installed 2013-04-28)

JavaAppletPlugin: Java 8 Update 151 build 12 (installed 2017-10-23) Check version


User internet Plug-ins:

CitrixOnlineWebDeploymentPlugin: 1.0.26 (installed 2012-05-30) [Lookup]

WebEx64: 1.1.0 (installed 2016-12-05) [Lookup]

ZoomUsPlugIn: 4.0.38982.0714 (installed 2017-08-15) [Lookup]


Safari Extensions:

[enabled] LastPass - LastPass - https://lastpass.com/ (installed 2011-10-20)


3rd Party Preference Panes:

Flash Player (installed 2016-05-10) [Lookup]

FUSE for OS X (OSXFUSE) (installed 2013-11-27) [Lookup]

Java (installed 2017-10-23) [Lookup]


Time Machine:

Skip System Files: NO

Mobile backups: ON

Auto backup: YES

Volumes being backed up:

Macintosh HD: Disk size: 250.14 GB Disk used: 219.86 GB

Destinations:

Data [Network]

Total size: 3.00 TB

Total number of backups: 7

Oldest backup: 2017/10/24, 12:07 AM

Last backup: 2017/12/09, 10:27 AM

Size of backup disk: Excellent

Backup size 3.00 TB > (Disk size 250.14 GB X 3)


Top Processes by CPU:

10%
Google Chrome

9%
kernel_task

6%
Google Chrome Helper

6%
Google Chrome Helper

4%
WindowServer


Top Processes by Memory:

592 MB kernel_task

376 MB Google Chrome Helper

161 MB Google Chrome

107 MB Google Chrome Helper

98 MB assistant_service


Top Processes by Network Use:

Input Output Process name

574 KB 2 MB Dropbox

570 KB 29 KB mDNSResponder

28 KB 77 KB apsd

67 KB 17 KB netbiosd

14 KB 5 KB OneDrive


Top Processes by Energy Use:

34.20 Google Chrome Helper

16.60 WindowServer

15.10 Google Chrome

7.48 Google Chrome Helper

3.12 hidd


Virtual Memory Information:

410 MB Available RAM

83 MB Free RAM

3.60 GB
Used RAM

327 MB Cached files

204 MB Swap Used


Software installs (last 30 days):

Tableau Desktop: 10400.17.1103.1137
(installed 2017-11-22)

OmniGraffle: 7.5 (installed 2017-11-23)

Home Inventory: 3.7.3 (installed 2017-11-26)

GN Templates for MS Office: 4.0 (installed 2017-11-26)

Evernote: 6.13.1 (installed 2017-12-04)

Disk Doctor: 3.9 (installed 2017-12-09)

Microsoft AutoUpdate:
(installed 2017-12-14)

Microsoft OneNote for Mac:
(installed 2017-12-14)

Microsoft Word for Mac:
(installed 2017-12-14)

SmartConverter: 2.4.0 (installed 2017-12-14)

LastPass: 3.25.0 (installed 2017-12-19)

GN Templates for MS Office: 4.1 (installed 2017-12-19)

Microsoft AutoUpdate:
(installed 2017-12-22)

Microsoft PowerPoint for Mac:
(installed 2017-12-22)

Microsoft Excel for Mac:
(installed 2017-12-22)


Install information may not be complete.


Diagnostics Events (last 3 days for minor events):

2017-12-22 09:06:09 Last shutdown cause: -60 - Corrupt filesystem



Dec 22, 2017 12:40 AM

Reply Helpful

Dec 22, 2017 7:45 AM in response to WakaDavid In response to WakaDavid

Clean up:

/Library/LaunchDaemons/com.prey.agent.plist

/usr/lib/prey/current/bin/prey

Executable not found!

~/Library/LaunchAgents/com.google.GoogleContactSyncAgent.plist

/System/Library/PrivateFrameworks/GoogleContactSync.framework/Versions/A/Resourc es/gconsync --sync com.google.ContactSync --periodic

Executable not found!

~/Library/LaunchAgents/com.lastpass.LastPassHelper.plist

~/Library/Application Support/LastPass/LastPassHelper.app/Contents/MacOS/LastPassHelper

Executable not found!

3 orphan files found. [Clean up]


Run the report again and click [Clean up].

Dec 22, 2017 7:45 AM

Reply Helpful

Jan 5, 2018 5:27 AM in response to profbg In response to profbg

profbg wrote:


This links to a doc indicating "Sonos" app could be at fault and I should remove it. I have no such app

If the Sonos app could cause this problem, is it possible some other 3rd party software could cause the same problem?


You should review all your 3rd party apps to see if there is something else you have installed causing the Legacy FileVault report

Jan 5, 2018 5:27 AM

Reply Helpful
User profile for user: RBJewels

Question: Legacy FireVault