Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: i have an iphone 6 with the latest upate. For the last 8 mi ths my GPS has not worked accurately with my nike app or GPS like Waze or Google or even the iphone GPS. I feel like I have tried almost everything. anyone else have this issue!?

i have an iphone 6 with the latest upate. For the last 8 mi ths my GPS has not worked accurately with my nike app or GPS like Waze or Google or even the iphone GPS. I feel like I have tried almost everything. anyone else have this issue!?

Posted on

Reply

Page content loaded

Nov 12, 2017 10:42 AM in response to Prruiz90 In response to Prruiz90

Hello Prruiz90,


Thanks for that info and choosing the Apple Support Communities. If I understand correctly, you are having issues with your location accuracy on your iPhone. To help resolve this issue, please follow the relevant steps from these resources, starting with these steps:

Improve GPS accuracy

GPS accuracy depends on the number of visible GPS satellites. Locating all visible satellites can take several minutes, with accuracy gradually increasing over time. To improve GPS accuracy:

  • Make sure that you've set the date, time, and time zone correctly on the device in Settings > General > Date & Time. If possible, use Set Automatically.
  • Keep a clear view in several directions. Walls, vehicle roofs, tall buildings, mountains, and other obstructions can block line of sight to GPS satellites. When this happens, your device uses Wi-Fi or cellular networks to determine your position until the GPS satellites are visible again.


About privacy and Location Services in iOS 8 and later
Get help with Maps


Cheers!

Nov 12, 2017 10:42 AM

Reply Helpful
User profile for user: Prruiz90

Question: i have an iphone 6 with the latest upate. For the last 8 mi ths my GPS has not worked accurately with my nike app or GPS like Waze or Google or even the iphone GPS. I feel like I have tried almost everything. anyone else have this issue!?