Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Can’t Accesss Downloaded Apps

After I’ve updated to 11.1.1, it kept asking me to sign in with my Apple ID. However, everytime I tried to sign in, it would say “This may take a few minutes” or something along the lines of that, and then take me back to the login screen without saying anything. So I skipped the Apple ID login and noticed how some of my apps had cloud icons next to their names.

User uploaded file


And whenever I clicked on one of them, it would prompt me for my Apple ID information.



User uploaded file


But when I enter my information (and I’m very confident it’s correct), it says this.



User uploaded file


So apparently I can’t access any of my downloaded apps. Can someone please help me?


Things I have tried (which have NOT worked):


1. Turned phone off and on again.

2. Hard Restart

3. Restoring phone + Backup

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: TondeiruX

Question: Can’t Accesss Downloaded Apps