Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: IMac (2013) booting up problems

Out of the blue I‘m finding that I can no long get me iMac (2013) running Sierra High operating system to boot up. Whenever I power it on I get the start up tune then the Apple logo with the loading bar. It then slowly gets to half way through the loading bar progress and then displays two images (for some reason I can’t upload the the photos)...

Any ideas?

Posted on

Reply

Page content loaded

Nov 12, 2017 7:24 AM in response to Milly2879 In response to Milly2879

Try booting into Safe mode

<http://support.apple.com/kb/ht1564>

This will not load any 3rd party additions, it will load some more conservative Apple drivers (may cause screen flicker), and it will clear some kernel caches (a cache is saved data in a form that can speed up a program, but is totally redundant to the original source, and thus can be safely cleared). Booting into Safe mode is just an experiment, but can often times eliminate any 3rd party interference, or a cached item out-of-sync with the world.


As for the photos, the forum does not take any format. I think the forum accepts .jpg and .png (I know I had a TIFF once and it would not take it; drove me nuts until I figured it out 🙂 ). Also size may be an issue. A full resolution 12Megapixel image may be more than the forum wants to accept. Try reducing the image size.

Nov 12, 2017 7:24 AM

Reply Helpful
User profile for user: Milly2879

Question: IMac (2013) booting up problems