Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: I phone 7 plus can't delete any apps

I have a 7 plus that I bought in September. About a month ago I wasn't able to delete any apps from anywhere. I brought it to C Spire where I purchased it , they tried a few things and it still wouldn't work. They said they have never seen anything like it and said that I should contact apple. So here I am. Can you please help me?

iPhone 7 Plus, iOS 11.0.1

Posted on

Reply

Page content loaded

Nov 12, 2017 8:14 AM in response to Ginger_51 In response to Ginger_51

You may want to reply with more details of what you have tried and what happens.

The most common issue I've seen here is pressing too hard when using a device with 3D Touch. To start the apps jiggling you need to touch an hold lightly. Are you able to start them jiggling? If so, what happens when you try to delete? Does the app you wan to delete have an "X"?


Another way to delete apps is via Settings > General > iPhone Storage and then when the apps fill the list in the lower part of the screen, tap the app and then tap "Delete App."

Nov 12, 2017 8:14 AM

Reply Helpful
User profile for user: Ginger_51

Question: I phone 7 plus can't delete any apps