Related Article

Use Messages on your iPhone, iPad, or iPod touch

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How do I limit my message list to just show single contacts. Not show groups I sent to in the address list.

How do I limit my message list to just show single contacts. Not show groups I sent to in the address list.

iPad 2, iOS 4.3.2

Posted on

Reply

Page content loaded

Nov 12, 2017 6:32 PM in response to sam1966 In response to sam1966

That worked.


My other issue is I get messages from some people on my iPad and they don’t appear on my iphone!! And vice versa.

Nov 12, 2017 6:32 PM

Reply Helpful

Nov 12, 2017 7:29 PM in response to sam1966 In response to sam1966

That could be for a couple of reasons. Are these SMS, or green bubble, actual text messages versus iMessges? While iMessages should not matter, and you should get them on both devices, especially the iPhone, you should check your settings for Continuity. See this support document. Use Continuity to connect your Mac, iPhone, iPad, iPod touch, and Apple Watch - Apple Support Check the section on SMS/MMS, including the part about Text Message forwarding. You might also want to check on your Send and Receive Settings, and make sure that iMessage is activated on both devices, and that Your phone number and Apple ID are checked on both devices. It could be that the iPad is getting the messages sent to the Apple ID.

Nov 12, 2017 7:29 PM

Reply Helpful
User profile for user: sam1966

Question: How do I limit my message list to just show single contacts. Not show groups I sent to in the address list.