Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Recording virtual MIDI loops loop forever (until end of song) when created?

Every time I finish recording a virtual MIDI loop, it loops until the bar indicating the end of the song. This is extremely inconvenient because I am producing batches of sound effects, not looping music. I think I might have clicked or pressed something to trigger this. I quit Garageband and opened it back up, but that did nothing.


I want to record a loop and have one instance of it, not loops and loops of it. How can I turn this off?

MacBook Pro (Retina, 15-inch, Mid 2015), iOS 11.1

Posted on

Reply
Question marked as Apple Recommended
Answer:
Answer:

Did you turn the cycle area on? The yellow bar at the top of the track area? If yes, click the button with the two chasing arrows in the toolv´bar to disable the cycle area

User uploaded file.

Posted on

Page content loaded

Question marked as Apple Recommended

Nov 12, 2017 12:13 PM in response to samconcklin In response to samconcklin

Did you turn the cycle area on? The yellow bar at the top of the track area? If yes, click the button with the two chasing arrows in the toolv´bar to disable the cycle area

User uploaded file.

Nov 12, 2017 12:13 PM

Reply Helpful
User profile for user: samconcklin

Question: Recording virtual MIDI loops loop forever (until end of song) when created?