Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iPhone running half speed

my iPhone 6 Plus, which I recently ”upgraded” to iOS 11.1.1 is running slow. I don’t know if it started running slow immediately after upgrading or some time after. If after, it didn’t take long to reveal itself. Geekbench 3 gives me speed results pretty emuch xactly half what it lists what it should be, and half what it was previously. It’s uncanny how the results are pretty much exactly half what they should be, both for single and multi core scores. I restored the phone to factory (via iTunes) and set it up from a backup, but it made no difference. I hesitate to set it up as a new phone because it’s such a hassle, particularly since iTunes no longer does apps. Does anyone have any idea what could be causing it to run half speed? Or how to figure out what to do to troubleshoot and fix it?

Posted on

Reply

Page content loaded

Nov 12, 2017 3:28 PM in response to Elevator Guy In response to Elevator Guy

Setting it up as new is no more a hassle than it is to restore from your backup for testing purposes...

If it fixes it, then you can re-install your apps. If it makes no difference, then you know you have a hardware problem and can take it in to the genius bar.


How long has it been running slow. You need to give it a day or so to finish re-indexing everything and doing its housekeeping after the update/restore.


Since you've already done a restore from iTunes, restoring iOS and setting it up as new is pretty much the last thing to try.


Don't trust the benchmark apps, by the way. They are notoriously unreliable in gauging real world performance.

Nov 12, 2017 3:28 PM

Reply Helpful

Nov 12, 2017 4:07 PM in response to KiltedTim In response to KiltedTim

It used to be pretty trivial to reinstall apps when iTunes managed them. Just mark which ones you wanted and sync. But now iTunes doesn’t manage apps so they have to be downloaded one by one. I have 85 of them! I could set up as new, see if it still runs slow, then restore from backup I suppose. But I’m trying to avoid that hassle. It will be good to try before taking it to Apple though.


It’s been a few days since restore, so indexing etc should be finished


I read that low power mode causes the processors to throttle to half speed. It seems like that may be what’s happening, though it’s not on low power mode. Toggling it doesn’t change it. I get the same benchmark results with it either on or off low power mode. Maybe it’s half stuck in that mode? I did invoke low power mode about the time it all started. Or maybe my battery is starting to die or reporting wrong to the controller that controls processor speed.


While specific numbers may vary and not be fully accurate with benchmarks, but after testing a number of times over the past couple years with fairly consistent results, then suddenly getting results pretty much exactly half, does indicate a problem.


Steve T

Nov 12, 2017 4:07 PM

Reply Helpful
User profile for user: Elevator Guy

Question: iPhone running half speed