Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iBooks - Couldn't communicate with a helper application.

After upgrading to High Sierra i get the above error every time i start iBooks. Does anyone know how to fix ?

iPhone 6, iOS 9.2.1, Using apple watch

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: rdragon

Question: iBooks - Couldn't communicate with a helper application.