Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How to disable touchpad on MacBook Pro while typing?

I need to disable touchpad while I am trying, so that the cursor stop changing to another line inadvertently.

MacBook Pro TouchBar and Touch ID, iOS 10.2.1

Posted on

Reply

Page content loaded

Nov 16, 2017 1:14 PM in response to Jose2130 In response to Jose2130

Good afternoon Jose2130,

Welcome to the Apple Support Communities!

It sounds like you are resting your hands on your trackpad when typing, and that is causing the cursor to move. There are a couple of ways to address this issue besides learning to type with only the tips of your fingers touching the keys.

  • In System Preferences, the Trackpad pane has some adjustments to sensitivity.
  • In System Preferences > Accessibility > Mouse & Trackpad there are additional settings, like "Ignore built-in trackpad when mouse or wireless trackpad is present"
macOS Sierra: Mouse & Trackpad pane of Accessibility System Preferences​

Take care.


Nov 16, 2017 1:14 PM

Reply Helpful
User profile for user: Jose2130

Question: How to disable touchpad on MacBook Pro while typing?