Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Mac added printer shared from Mac server, but shows "printer is not responding..."

Hi all,


I have tried to research on web and apple forum, but no related issue. Hope anyone of you have the similar issue and got the solution, or any idea for further troubleshoot that will be very appreciated.


We have a client with a old and new Mac server and some HP printers. I did not touch the old server setup, and all printer sharing from that old server are working fine from client machine.


When I setup all networked printer to the new Mac server, enabled the printer sharing and printing sharing in "Sharing". However in client mac, the test page will show "Printing - Printer is not responding".


Port 9100, 631 and 515 are released manually in Mac Server apps. All setting (DNS, network VLAN, etc..) are same to the old one. Also, I did reset the printing system in both new server and client side, but the printing still not work. all 3 available printer setup protocol (IPP, LPD, HP direct) are tested.


From the new Mac server, the printing is fine to the printer. But when printing from client side, it shows the error. Currently we have to keep using the old server, but it will be a trouble if no backup plan. Thanks for all of your concern.


Best regards,

****

<Personal Information Edited by Host>


Mac Pro, macOS Sierra (10.12.6)

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: WernerYue1004

Question: Mac added printer shared from Mac server, but shows "printer is not responding..."