Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iMac 27", late 2009, replacement of 1 TB HDD with 1 TB SSD

I have replaced my internal 1 TB with a 1 TB Samsung 850 Evo SSD.


The SSD is formatted to OSx.


When I try to boot all there happens is that the computer repeatedly beeps in a rather dark tone.

What have I done wrong? Is it over and out with the computer 🙂?

Reinholt

iMac, macOS High Sierra (10.13.1), 27", late 2009

Posted on

Reply

Nov 13, 2017 2:38 AM in response to c.reinholt In response to c.reinholt

Do any of these sound like the tone? About Mac startup tones - Apple Support

I usually recommend placing the new drive in an external enclosure or dock and partitioning it using the GUID scheme, formatting it using Mac OS Extended Journaled, installing Mac OS THEN installing it in the computer. More detail with the steps you followed to this point would be helpful.

Nov 13, 2017 2:38 AM

Reply Helpful

Nov 13, 2017 3:43 AM in response to c.reinholt In response to c.reinholt

For what ever reason, the Samsung 850 series of SSDs

have been problematic on various Macs and MacBook Pros.

Some seem to work without a hitch and other systems simply

cannot get these models working.


Many will point to OWC drives as a solution, and they are tested

extensively to verify that the work with Macs. However, there are

many other "mainline" solutions that will work just fine.

Nov 13, 2017 3:43 AM

Reply Helpful
User profile for user: c.reinholt

Question: iMac 27", late 2009, replacement of 1 TB HDD with 1 TB SSD