Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: apple watch software 2.1 and says software is up to date

hi

i can't update my apple watch series 1 software 2.1 to pair it with ios 10 (it says your software is up to date)

what should i do

watchOS 2.1, series 1

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Hi


First update your iPhone to the latest compatible software version:


Update the iOS on your iPhone, iPad, or iPod touch - Apple Support


Then follow the remaining steps to update your Apple Watch:


Update your Apple Watch - Apple Support


Apple Watch Series 2 models can be updated to watchOS 4.x if the paired iPhone is an iPhone 5s or newer model that has first been updated to the latest version of iOS 11.x


If you instead have an iPhone 5 or 5c, then your devices cannot be updated beyond iOS 10.x and watchOS 3.x.


If you are unable to install the update, then it may help to follow the steps in the second article under the headings "If you need help updating" and/or "If you installed an iOS or watchOS beta or developer seed" as appropriate.

Posted on

Page content loaded

Question marked as Solved

Nov 13, 2017 6:21 AM in response to cavalera001 In response to cavalera001

Hi


First update your iPhone to the latest compatible software version:


Update the iOS on your iPhone, iPad, or iPod touch - Apple Support


Then follow the remaining steps to update your Apple Watch:


Update your Apple Watch - Apple Support


Apple Watch Series 2 models can be updated to watchOS 4.x if the paired iPhone is an iPhone 5s or newer model that has first been updated to the latest version of iOS 11.x


If you instead have an iPhone 5 or 5c, then your devices cannot be updated beyond iOS 10.x and watchOS 3.x.


If you are unable to install the update, then it may help to follow the steps in the second article under the headings "If you need help updating" and/or "If you installed an iOS or watchOS beta or developer seed" as appropriate.

Nov 13, 2017 6:21 AM

Reply Helpful (1)

Nov 13, 2017 5:46 AM in response to Jonathan UK In response to Jonathan UK

dear jonathan

i tried to pair it with iphone 5 with ios 9 and it works, but also i can't update the watch

it says software 2.1 is up to date

when i try to pair it with my iphone 6s ios 10.2 it says you need to update the watch, when i press update, it also says that your software is up to date

Nov 13, 2017 5:46 AM

Reply Helpful

Nov 13, 2017 5:50 AM in response to cavalera001 In response to cavalera001

In order to pair your Apple Watch with your iPhone 6s, start by updating your iPhone 6s to the latest version of iOS 11.x.


Follow the instructions in my previous reply, including to pair and update the Apple Watch afterwards.

Nov 13, 2017 5:50 AM

Reply Helpful

Nov 13, 2017 6:27 AM in response to cavalera001 In response to cavalera001

No, there is no other option.


If your friend's iPhone gets warmer than expected, then I suggest that they contact Apple Support (remote diagnostics and/or mail-in service may be available, if required), make a Genius Bar reservation or visit an Apple Authorised Service Provider for assistance:


Keeping iPhone, iPad, and iPod touch within acceptable operating temperatures - Apple Support


Keep in mind that, immediately after performing an iOS update, your iPhone may perform background tasks, such as when apps re-index or re-analyse data.

Nov 13, 2017 6:27 AM

Reply Helpful

Nov 13, 2017 6:38 AM in response to cavalera001 In response to cavalera001

As I hoped to explain in my previous replies, it is normal not to be able to pair your Apple Watch to your iPhone 6s - including updating the software on your watch, which will take place during the set up process - until your iPhone 6s has first been updated to the latest version of iOS 11.x

Nov 13, 2017 6:38 AM

Reply Helpful
User profile for user: cavalera001

Question: apple watch software 2.1 and says software is up to date