Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: timemachine on 10.13.1 won't work with mycloud

I am running a MBP on 10.13.1.

I use Time Machine to backup; I have 2 network connected drives to store the backups which Time Machine alternates automatically.

The drives are:

Time Capsule 1tb

WD MyCloud 4tb (This is a reserve as the Time Capsule is getting a bit old)

The backups appear to be working fine to the Time Capsule but backup will not work to the MyCloud. It is very slow, and often hangs.

Then it gave me an error message saying that it had tried to verify the backup an that failed and so would need to create a new backup. This I did but it took something over 36hours to backup approx 150Gb. The next time it tried to backup to this disk I got the same message.

Any suggestions, is it anything to do with the new file system, my MBP is a 128Gb SSD.


All suggestions greatly appreciated.

MacBook Pro (Retina, 13-inch, Mid 2014), macOS High Sierra (10.13.1)

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: MartinF103

Question: timemachine on 10.13.1 won't work with mycloud