Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: SBBOD etrecheck results

2012 iMac. Freezing up randomly, SBBOD in and out of apps, occasional freezing when coming out of sleep, shutting down or starting up. Sometimes it freezes and has to be restarted with the power button, sometimes it just beachballs with every new click.


Added RAM from 8 to 32 gig. Tried reinstalling OS, tried safe mode, even added FixMyMac in despairation Nothing has helped. The problem is random and has no program or app associated with it. It will happen multiple times, then not for a while. I'm not a computer guru and Im out of ideas.


Here's the etrecheck:

EtreCheck version: 3.4.6 (460)

Report generated 2017-11-13 16:31:03

Download EtreCheck from https://etrecheck.com

Runtime: 3:06

Performance: Good


Click the [Lookup] links for more information from Apple Support Communities.

Click the [Details] links for more information about that line.


Problem: Beachballing


Hardware Information:

iMac (27-inch, Late 2012)

[Technical Specifications] - [User Guide] - [Warranty & Service]

iMac - model: iMac13,2

1 3.2 GHz Intel Core i5 (i5-3470) CPU: 4-core

32 GB RAM Upgradeable - [Instructions]

BANK 0/DIMM0

8 GB DDR3 1600 MHz ok

BANK 1/DIMM0

8 GB DDR3 1600 MHz ok

BANK 0/DIMM1

8 GB DDR3 1600 MHz ok

BANK 1/DIMM1

8 GB DDR3 1600 MHz ok

Handoff/Airdrop2: supported

Wireless: en1: 802.11 a/b/g/n

iCloud Quota: 1.82 TB available


Video Information:

NVIDIA GeForce GTX 675MX - VRAM: 1 GB

iMac 2560 x 1440


Disk Information:

APPLE HDD ST1000DM003 disk0: (1 TB) (Rotational)

[Show SMART report]

EFI (disk0s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB

Macintosh HD (disk0s2 - Journaled HFS+) / [Startup]: 999.35 GB (352.48 GB free)

Recovery HD (disk0s3 - HFS+) <not mounted> [Recovery]: 650 MB


USB Information:

USB20Bus

hub_device

Apple, Inc. Keyboard Hub

Apple Inc. Apple Keyboard

Apple Inc. FaceTime HD Camera (Built-in)

USB20Bus

hub_device

hub_device

Apple Inc. BRCM20702 Hub

Apple Inc. Bluetooth USB Host Controller

USB30Bus

LaCie d2 TBT2 USB 3.0

d2 TBT2 USB3 disk1: (3 TB)

EFI (disk1s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB

(disk1s2) <not mounted> [CoreStorage Container]: 3.00 TB

Boot OS X (disk1s3 - Journaled HFS+) <not mounted> : 134 MB


Thunderbolt Information:

Apple Inc. thunderbolt_bus


Virtual disks:

LaCie (disk2 - Journaled HFS+) /Volumes/LaCie : 3.00 TB (2.33 TB free)

Encrypted AES-XTS (Unlocked)

Physical disk: disk1s2 3.00 TB Online

YNAB 4 (disk3s1 - HFS+) /Volumes/YNAB 4 : 315 MB (261 MB free)

Physical disk: Disk Image 315 MB (261 MB free)


System Software:

macOS High Sierra 10.13.1 (17B48) - Time since boot: about one day


Gatekeeper:

Mac App Store and identified developers


Kernel Extensions:

/Library/Application Support/Citrix Receiver

[not loaded] com.citrix.kext.gusb (12.3.0 - SDK 10.9) [Lookup]


/System/Library/Extensions

[not loaded] com.wdc.driver.1394HP (1.0.11 - SDK 10.4) [Lookup]

[not loaded] com.wdc.driver.1394_64HP (1.0.1 - SDK 10.6) [Lookup]

[not loaded] com.wdc.driver.USBHP (1.0.11) [Lookup]

[not loaded] com.wdc.driver.USB_64HP (1.0.0 - SDK 10.6) [Lookup]


System Launch Agents:

[not loaded] 8 Apple tasks

[loaded] 162 Apple tasks

[running] 118 Apple tasks


System Launch Daemons:

[not loaded] 36 Apple tasks

[loaded] 173 Apple tasks

[running] 122 Apple tasks


Launch Agents:

[not loaded] com.adobe.AAM.Updater-1.0.plist (Adobe Systems, Inc. - installed 2017-10-16) [Lookup]

[failed] com.adobe.ARMDCHelper.cc24aef4a1b90ed56a725c38014c95072f92651fb65e1bf9c8e43c37a2 3d420d.plist (Adobe Systems, Inc. - installed 2017-01-12) [Lookup]

[loaded] com.citrix.AuthManager_Mac.plist (? 1ce99fae d10bd3ad - installed 2016-10-05) [Lookup]

[running] com.citrix.ReceiverHelper.plist (? bbfad3f1 2bd77827 - installed 2016-10-05) [Lookup]

[running] com.citrix.ServiceRecords.plist (? 8e6543d 27768e09 - installed 2016-10-05) [Lookup]

[running] com.epson.Epson_Low_Ink_Reminder.launcher.plist (EPSON - installed 2015-09-04) [Lookup]

[running] com.epson.ecrp.launcher.plist (EPSON - installed 2017-10-26) [Lookup]

[loaded] com.epson.esua.launcher.plist (Seiko Epson Corporation - installed 2017-09-24) [Lookup]

[running] com.epson.eventmanager.agent.plist (Seiko Epson Corporation - installed 2017-06-23) [Lookup]

[running] com.epson.scannermonitor.plist (Seiko Epson Corporation - installed 2017-06-23) [Lookup]

[loaded] com.google.keystone.agent.plist (Google, Inc. - installed 2017-09-27) [Lookup]

[loaded] com.intego.backupassistant.agent.plist (INTEGO - installed 2017-10-30) [Lookup]

[loaded] com.oracle.java.Java-Updater.plist (? b4826b4b 72ac4dde - installed 2017-10-26) [Lookup]


Launch Daemons:

[loaded] com.adobe.ARMDC.Communicator.plist (Adobe Systems, Inc. - installed 2017-01-12) [Lookup]

[loaded] com.adobe.ARMDC.SMJobBlessHelper.plist (Adobe Systems, Inc. - installed 2017-01-12) [Lookup]

[running] com.adobe.adobeupdatedaemon.plist (Adobe Systems, Inc. - installed 2015-07-30) [Lookup]

[running] com.adobe.agsservice.plist (Adobe Systems, Inc. - installed 2017-09-26) [Lookup]

[loaded] com.adobe.fpsaud.plist (? 2afb3af7 564efddb - installed 2017-10-20) [Lookup]

[running] com.backblaze.bzserv.plist (Backblaze - installed 2017-11-09) [Lookup]

[loaded] com.bjango.istatmenus-setapp.installerhelper.plist (Bjango Pty Ltd - installed 2017-11-09) [Lookup]

[running] com.bjango.istatmenus.daemon.plist (Bjango Pty Ltd - installed 2017-11-09) [Lookup]

[loaded] com.citrix.ctxusbd.plist (? 44dc9c9f f0a679bb - installed 2016-09-15) [Lookup]

[running] com.fitbit.fitbitd.plist (? 969bfef5 13febdad - installed 2012-06-22) [Lookup]

[loaded] com.google.keystone.daemon.plist (Google, Inc. - installed 2017-10-13) [Lookup]

[running] com.intego.BackupAssistant.daemon.plist (INTEGO - installed 2014-08-27) [Lookup]

[loaded] com.macpaw.CleanMyMac3.Agent.plist (MacPaw Inc. - installed 2017-10-26) [Lookup]

[loaded] com.microsoft.autoupdate.helper.plist (Microsoft Corporation - installed 2017-10-22) [Lookup]

[loaded] com.microsoft.office.licensing.helper.plist (? 6d8cb30e 8b29c3ef - installed 2012-04-02) [Lookup]

[loaded] com.oracle.java.Helper-Tool.plist (Shell Script e3fefdd2 - installed 2017-07-22) [Lookup]


User Launch Agents:

[loaded] com.adobe.AAM.Updater-1.0.plist (Adobe Systems, Inc. - installed 2017-10-16) [Lookup]

[loaded] com.adobe.ARM.[...].plist (? 881a4a1c f027a735 - installed 2017-10-16) [Lookup]

[running] com.backblaze.bzbmenu.plist (Backblaze - installed 2017-11-12) [Lookup]

[loaded] com.dropbox.DropboxMacUpdate.agent.plist (Dropbox, Inc. - installed 2017-08-10) [Lookup]

[loaded] com.macpaw.CleanMyMac3.Scheduler.plist (MacPaw Inc. - installed 2017-10-26) [Lookup]


User Login Items:

Dropbox Application

(/Applications/Dropbox.app)

iTunesHelper Application (Apple, Inc. - installed 2017-11-09)

(/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)

CleanMyMac 3 Menu Application (MacPaw Inc. - installed 2017-10-26)

(/Applications/CleanMyMac 3.app/Contents/MacOS/CleanMyMac 3 Menu.app)


Internet Plug-ins:

AdobeAAMDetect: 3.0.0.0 (installed 2015-07-30) [Lookup]

FlashPlayer-10.6: 27.0.0.183 (installed 2017-10-30) [Lookup]

QuickTime Plugin: 7.7.3 (installed 2017-10-25)

AdobePDFViewerNPAPI: 17.012.20098 (installed 2017-10-26) [Lookup]

AdobePDFViewer: 17.012.20098 (installed 2017-10-26) [Lookup]

Flash Player: 27.0.0.183 (installed 2017-10-30) [Lookup]

CitrixICAClientPlugIn: 12.3.0 (installed 2017-10-26) [Lookup]

SharePointBrowserPlugin: 14.7.3 (installed 2017-04-29) [Lookup]

Unity Web Player: UnityPlayer version 4.3.1f1 (installed 2014-01-12) [Lookup]

JavaAppletPlugin: Java 8 Update 144 build 01 (installed 2017-10-26) Check version


User internet Plug-ins:

StartMeetingPlugin: 1.2.2 (installed 2014-03-03) [Lookup]


3rd Party Preference Panes:

Backblaze Backup (installed 2017-11-09) [Lookup]

Flash Player (installed 2017-10-20) [Lookup]

Java (installed 2017-10-26) [Lookup]


Time Machine:

Skip System Files: NO

Auto backup: YES

Volumes being backed up:

Macintosh HD: Disk size: 999.35 GB Disk used: 646.87 GB

Destinations:

LaCie [Local]

Total size: 3.00 TB

Total number of backups: 18

Oldest backup: 10/31/17, 5:11 AM

Last backup: 11/13/17, 3:15 PM

Size of backup disk: Excellent

Backup size 3.00 TB > (Disk size 999.35 GB X 3)


Top Processes by CPU:

4% AddressBookSourceSync

4% WindowServer

3% CalendarAgent

2% kernel_task

2% mds


Top Processes by Memory:

1.67 GB kernel_task

470 MB mds_stores

235 MB Dropbox

185 MB WindowServer

151 MB Safari


Top Processes by Network Use:

Input Output Process name

2 MB 67 KB com.apple.WebKit.Networking

694 KB 240 KB mDNSResponder

317 KB 580 KB Dropbox

133 KB 78 KB apsd

56 KB 33 KB netbiosd


Top Processes by Energy Use:

5.66 WindowServer

1.30 launchd

0.74 bzfilelist

0.52 EEventManager


Virtual Memory Information:

25.22 GB Available RAM

20.06 GB Free RAM

6.78 GB Used RAM

5.16 GB Cached files

0 B Swap Used


Software installs (last 30 days):

Adobe Acrobat XI Pro (11.0.21): (installed 2017-10-16)

Adobe Acrobat XI Pro (11.0.22): (installed 2017-10-16)

Adobe Flash Player: (installed 2017-10-16)

Microsoft AutoUpdate: (installed 2017-10-22)

Intego Backup Assistant: (installed 2017-10-30)

Adobe Flash Player: (installed 2017-10-30)

Boom 3D: 1.1 (installed 2017-11-02)

BoomAudio: (installed 2017-11-02)

Scannerz With FSE: (installed 2017-11-13)


Install information may not be complete.


Diagnostics Events (last 3 days for minor events):

2017-11-13 15:30:20 Dropbox.app Crash [Open]

Cause: dyld: launch, running initializers

/usr/lib/libSystem.B.dylib

Sandbox registration internal error: Incoming message euid:0 does not match secinitd uid:501.

2017-11-13 15:21:03 Scannerz 1.9.9.99.app Crash [Open]

Cause: Performing @selector(startDiagnosticsButtonPressed:) from sender NSButton 0x100221ec0

2017-11-13 14:43:29 com.apple.WebKit.WebContent High CPU use [Open] [Details]

2017-11-13 14:12:23 logd Crash [Open]

2017-11-12 17:47:53 mdworker Crash [Open]

Cause: import fstype:hfs fsflag:480D000 flags:40000007E diag:0 isXCode:0 uti:com.apple.mail.emlx plugin:/Library/Spotlight/Mail.mdimporter - find suspect file using: sudo mdutil -t 30371074

2017-11-12 17:20:57 mdimport Crash [Open]

2017-11-12 16:23:20 mds_stores Crash [Open]

Cause: [0x700007021000] SIPersistentIDStoreGetParentForOid error:2 at:812 oid:32186857 parent:0

[0x700007021000] ctx->source:7 != source:4 oid:32186857 options:140

[0x700007021000] SIPersistentIDStoreGetParentForOid error:2 at:812 oid:32186856 parent:0

[0x700007021000] ctx->source:7 != source:4 oid:32186856 options:140

[0x700007021000] ctx->source:7 != source:4 oid:17601448 options:140

[0x700007021000] ctx->source:7 != source:4 oid:17601444 options:140

[0x700007021000] ctx->source:7 != source:4 oid:20253662 options:140

[0x700007021000] ctx->source:7 != source:4 oid:20254121 options:140

[0x700007021000] ctx->source:7 != source:4 oid:20252743 options:140

[0x700007021000] ctx->source:7 != source:4 oid:20254476 options:140

[0x700007021000] ctx->source:7 != source:4 oid:20253706 options:140

[0x700007021000] ctx->source:7 != source:4 oid:32218007 options:140

[0x700007021000] ctx->source:7 != source:4 oid:26215972 options:140

[0x700007021000] ctx->source:7 != source:4 oid:26944148 options:140

[0x700007021000] ctx->source:7 != source:4 oid:22370382 options:140

[0x700007021000] ctx->source:7 != source:4 oid:32173073 options:140

[0x700007021000] ctx->source:7 != source:4 oid:22526913 options:140

[0x700007021000] ctx->source:7 != source:4 oid:32169319 options:140

[0x700007021000] ctx->source:7 != source:4 oid:25754277 options:140

[0x700007021000] ctx->source:7 != source:4 oid:27950972 options:140

[0x700007021000] ctx->source:7 != source:4 oid:25549915 options:140

[0x700007021000] ctx->source:7 != source:4 oid:27754177 options:140

[0x700007021000] ctx->source:7 != source:4 oid:28015296 options:140

[0x700007021000] ctx->source:7 != source:4 oid:23888108 options:140

[0x700007021000] ctx->source:7 != source:4 oid:25366451 options:140

[0x700007021000] ctx->source:7 != source:4 oid:25542765 options:140

[0x700007021000] ctx->source:7 != source:4 oid:27311887 options:140

[0x700007021000] ctx->source:7 != source:4 oid:20303801 options:140

[0x700007021000] ctx->source:7 != source:4 oid:20304077 options:140

[0x700007021000] ctx->source:7 !=

iMac, High Sierra 10.13.1

Posted on

Reply

Page content loaded

Nov 13, 2017 3:35 PM in response to Sed8d In response to Sed8d

Your system is a bit of a mess. First is the RAM, you did not mention where the RAM was purchased from or the brand. iMacs need to use very high quality RAM. Most experienced users on these forums recommend using ONLY Crucial (buy it direct) or OWC (www.macsales.com) RAM. Both vendors supply very high quality products are reasonable prices and offer great support. If you bought from anyone but these two vendors return the RAM you bought and get either OWC or Crucial.


Next, you have CleanMyMac3 & Intego installed. Both are considered malware by most experienced users on these forums, locate the developers instructions for uninstalling it and do that immediately. Mac OS does not require any, repeat ANY third party cleaning, antivirus or any other "maintenance" apps. If simply kept up to date and otherwise left alone most users get years of trouble free service.


Next thing I noticed is you have a large amount of Internet Plugins, I am guessing many that are not used or simply out-of-date. Remove the ones you don't need and ensure all the ones you want to keep are up-to-date.


Good luck!

Nov 13, 2017 3:35 PM

Reply Helpful

Nov 13, 2017 3:24 PM in response to Sed8d In response to Sed8d

First of two programs to remove is Clean MY Mac and anything to do with MacPaw.

Second is Intego.

When all have gone, test then repeat the Etrecheck. Please do not publish the repeat report until it is clear of the above items in order not to overload the thread.

Nov 13, 2017 3:24 PM

Reply Helpful
User profile for user: Sed8d

Question: SBBOD etrecheck results