Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: loss of speakers after installing high sierra

After installing High Sierra the speaker no longer output sound, has anyone else had this? I have also tried to connect the sound through my wireless beats, the out come is still the same no sound?


regards

MacBook Pro (Retina, 15-inch, Mid 2014), macOS High Sierra (10.13.1)

Posted on

Reply

Page content loaded

Nov 17, 2017 2:38 PM in response to Hirobosuddo In response to Hirobosuddo

Hello and welcome to Apple Support Communities, Hirobosuddo.
If I understand your post correctly, after an update you have no sound from the internal speaker or when using Bluetooth speakers with your MacBook Pro. I'm happy to help.
Start with these steps:

Check your sound settings

If you still can't hear sound from the internal speakers after updating your computer's software, check your sound settings.

First, disconnect any external audio devices from your computer. Also disconnect any cables from the USB, FireWire, or 3.5mm audio ports.

  1. From the Apple () menu, choose System Preferences.
  2. Select Sound.
  3. Click the Output tab, then select Internal Speakers. If you don’t see Internal Speakers as an option in the Output window, contact Apple Support.
  4. If the volume slider is set low, move the slider to the right and test again.
  5. If the Mute checkbox is selected, deselect it and test again.
  6. If you still don’t hear any sound, contact Apple Support.

See the full article and addtional steps here:
Get help if the internal speakers on your Mac don‘t make sound
Let us know if that resolves this issue for you.
Thanks for using the Apple Support Communities. Take care.

Nov 17, 2017 2:38 PM

Reply Helpful
User profile for user: Hirobosuddo

Question: loss of speakers after installing high sierra