Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: I can’t open my pages files

ios 11.1.1 on iPad Pro. All of a sudden, I can see a preview of my pages documents, but I cannot open them. When I connected to my MacBook, I was able to drag a file from the itunes window to my desktop, and it opened just fine.

I have also been having trouble with "grayed out" pdf files on the iPad.


Until Apple came up with that recent files folder, and central documents folder, there was never an issue about files opening. You opened an app, opened the file you wanted. Simple. What can I do to open these files on my iPad as I used to?


I do not sync my documents with iCloud, nor do I want to, so please don’t suggest that. One thing I did notice, and am almost afraid it is part of the problem, is that although when I set up my iPad after upgrading, I turned on iCloud to sync only my bookmarks and notes, some of my iTunes settings had been changed for me! Two days later when I went to sync through iTunes, I saw that sync settings had been changed to include iCloud calendars, not just my home calendar, and all my photos, rather than only those I chose to sync. iCloud Drive is not turned on, some iCloud settings had set to unwanted defaults. I don’t recall which they were, but the problem with Pages and PDFs not opening occurred before I turned the settings off, and remain. My settings do say that these files reside in local storage.

Posted on

Reply

Page content loaded

Nov 14, 2017 3:42 AM in response to bhludlow In response to bhludlow

Hi. The updated Pages seems to have changed the way files are stored. I'm having similar problems.

Files from your computer may be incompatible unless its Pages is also updated to the very latest.

There are several similar reports in link: iWork for iOS, for example link: Pages files gone after iOS 11 update.

Nov 14, 2017 3:42 AM

Reply Helpful

Nov 14, 2017 7:12 AM in response to Diana.McCall In response to Diana.McCall

Thank you for your reply. It seems the update may have broken more than that. Many of these documents were created with Pages on my iPad within the last couple of weeks. Funny thing is that there were a few very old files I had in "deleted" that I restored, just to see what would happen, and several of them opened just fine.


i’m going to open all of them, all 71, by dragging them from the iTunes syno window on my MacBook into a new folder. Then I can safely uninstall my ipad’s Pages app, re-download it, and see what happens. Guess that’s my project for the day.

Nov 14, 2017 7:12 AM

Reply Helpful

Nov 14, 2017 10:23 PM in response to bhludlow In response to bhludlow

I have been writing in the iWork for iOS conversation about what I’ve tried, what hasn‘t worked, and what I’ve done to save and access my Pages docs from within my iTunes sync. I just received an email from iwork@apple.com asking me to provide details of what I’ve done, the results, and to send them a system’s report. They mention this discussion rather than the longer iWork discussion, but I suppose they are following both. I’ll do this tomorrow. Maybe they’ll get this fixed. Yay!

Nov 14, 2017 10:23 PM

Reply Helpful
User profile for user: bhludlow

Question: I can’t open my pages files