Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How to turn off voice-over on ipad

My voice-over won't turn off on iPad Air. I have tried turning off all settings, restarted twice and connected to iTunes to turn off. Nothing works. What to do?

Posted on

Reply
Question marked as Solved
Answer:
Answer:

I am replying to myself and One nice lady who tried to help. I went to the Apple store and in 30 seconds my problem was solved. This happened after hours wasted on the phone with Apple Care technicians who tried but didn't know the right thing to do. As a matter of fact not only would Voiceover not stop but the technician got me locked out of my iPad. All I had to do was to triple click the Home button three times and then hold down the Home button a couple of seconds. Presto, the iPad accepted my passcode once again and the Voiceover finally shut up when I was writing with the keyboard. Thank you to the smart technician at my Apple store at the Beverly Center!

Posted on

There’s more to the conversation

Read all replies

Page content loaded

Nov 14, 2017 3:35 AM in response to Madeline100 In response to Madeline100

Hi. VoiceOver is the feature that announces what you touch, and requires an additional double tap to make a selection. Are you sure you're experiencing VoiceOver, and not one of the Speech options, Settings > General > Accessibility > Speech?

Nov 14, 2017 3:35 AM

Reply Helpful
Question marked as Solved

Nov 16, 2017 9:46 PM in response to Madeline100 In response to Madeline100

I am replying to myself and One nice lady who tried to help. I went to the Apple store and in 30 seconds my problem was solved. This happened after hours wasted on the phone with Apple Care technicians who tried but didn't know the right thing to do. As a matter of fact not only would Voiceover not stop but the technician got me locked out of my iPad. All I had to do was to triple click the Home button three times and then hold down the Home button a couple of seconds. Presto, the iPad accepted my passcode once again and the Voiceover finally shut up when I was writing with the keyboard. Thank you to the smart technician at my Apple store at the Beverly Center!

Nov 16, 2017 9:46 PM

Reply Helpful

Nov 17, 2017 3:23 PM in response to Diana.McCall In response to Diana.McCall

Hi Diana,

The strange thing is when I checked if any switch was turned on, everything was set to Off. Maybe because I tapped it 3times to turn off magnifier I turned the Voiceover on. The Apple Care technician at the store was the only one who knew that the button had to be held down for a bit to turn off the voice and allow me to use my Passcode again.

Thank you for your interest. It is kind of you!

X

Nov 17, 2017 3:23 PM

Reply Helpful

Nov 17, 2017 5:08 PM in response to Diana.McCall In response to Diana.McCall

You're the smartest one! I checked at the very bottom off the list and there it was. There was a check next to Voiceover and a check next to Zoom. No one else at Apple knew to look at the bottom of the list. How did you know this? Do you work for Apple?

I notice you are a at Level Six. I'm not exactly sure what it means but one thing I know. You are an expert and I am so glad you put the finishing touches on my problem. Are you usually around to help with ipad? I love my iPad and seldom have problems. I hate when I don't know what to do and the technical people don't either.


X

Nov 17, 2017 5:08 PM

Reply Helpful

Nov 18, 2017 11:42 AM in response to Madeline100 In response to Madeline100

Good. No, I'm none of the above. But the shortcut catches a lot of people out, since they accidentally triple-click on the Home button, and something strange happens. You had 2 features selected, and I don't know how that's even meant to work. I guess you found out.

Nov 18, 2017 11:42 AM

Reply Helpful
User profile for user: Madeline100

Question: How to turn off voice-over on ipad