Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How can I remove a word from autocorrect?

When I type the Dutch word ‘je’ autocorrect automatically replaces this with J.E.

How do I stop that?! I tried it with adding a replacement, that doesn’t work. For 2 weeks now I close the suggestion to replace it, hoping my iPhone will ‘learn’ that I don’t want that. But more often I hit the space button so I think that ‘learning’ isn’t an option...

Posted on

Reply
User profile for user: marloeshartman

Question: How can I remove a word from autocorrect?