Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iPhone X won't back up to iCloud

My iPhone X is having trouble backing up to the iCloud.


I have it set to do it automatically while it's locked and on charge with a connection to wi-fi and that doesn't work. I try to do it manually and it gets about half way and stops. I've waited and I mean like 8 hours I've waited and it just sits there. So no problem I think I'll just use iTunes, hahahaha, yeah, that doesn't work either. I can back it up to my PC with iTunes but no iCloud.


I have signed in and out of iCloud, I have deleted my old backup from iCloud, I have done a hard re-set on the phone and I have re-set my network settings. I am at a total loss now at what to do, nothing seems to help.


Also when I do a backup to iCloud via iTunes it says it's backing up and the progress bar runs to the end and finishes but then it says towards the bottom of the page "your iPhone has never been backed up to iCloud".


I am running ios11.1.1. Just want to add too that my iPhone 7 worked fine with my internet and PC.


Thanks for any help you can give me.

iPhone X, iOS 11.1

Posted on

Reply

There’s more to the conversation

Read all replies

Page content loaded

Nov 15, 2017 3:11 PM in response to Eric Root In response to Eric Root

Well for some reason it will back up now but only if I start it. I went to bed last night, made sure the wi-fi was connected, on the charger and of course the screen was locked and this morning it didn't back itself up. I really don't care as long as I can back it up manually.


Thanks for your assistance!

Nov 15, 2017 3:11 PM

Reply Helpful

Nov 21, 2017 7:08 PM in response to Barnsworth In response to Barnsworth

I’m havjng the exact same problem. I wish I could just simply plug it in at night like I used to with my old iPhone but nope it just doesn’t back up. I’ve tried to reset the phone, also tried to manually back it up and nothing

Nov 21, 2017 7:08 PM

Reply Helpful

Nov 22, 2017 6:16 AM in response to lealjoe10 In response to lealjoe10

Mine is working now. I updated to 11.1.2 and that seems to have done it. Now whether that was actually it I don't know, I would say it is just because I didn't try anything else. Are you updated to 11.1.2? If not try that and see if that corrects your problem.


Best Wishes

Nov 22, 2017 6:16 AM

Reply Helpful
User profile for user: Barnsworth

Question: iPhone X won't back up to iCloud