Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: no notification

I have an Apple watch first generation, it was working fine for more than a year. My watch did not show my notification for 2-3days, now it only shows notifications really rearly. I have restarted it, hard restarted it, repaired it but it still doesn’t want to work proparly. My watch runs watchOS 4.0 and my iphone 6s runs iOS 11. Could somebody help me with my problem?

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Hi


How notifications behave depends on the status of your devices and your settings. With Wrist Detection enabled, in order to bring notifications to your attention as soon as possible:


  • If your iPhone is unlocked, then you will receive notification alerts on your iPhone instead of on your Apple Watch.
  • If your iPhone is locked or asleep and your Apple Watch is unlocked (regardless of whether the watch display is asleep or awake) and on your wrist, you will receive notification alerts on your watch.
  • If your Apple Watch is locked or has Do Not Disturb enabled, then notifications will go to your iPhone.
  • More information:

    Notifications on your Apple Watch - Apple Support


Check also that notifications are expected to be available under the circumstances in which you are using your Apple Watch:



If notification alerts are not being delivered on your Apple Watch as expected, then the following steps may help:


Check for and install any available updates for your iPhone and Apple Watch, starting with your iPhone:


Check that Wrist Detection is turned on and that, if passcode is enabled, you are unlocking your Apple Watch after placing it on your wrist:


Check that you are wearing your Apple Watch sufficiently snugly on the top of your wrist (it may otherwise believe that it has been removed, causing it to lock):


Check your Phone settings:

  • On your iPhone, in the Watch app, go to: My Watch (tab) > Phone.
  • Choose Custom and select your preferred settings under each of Alerts and Ringtone, including checking that the Alert Volume is towards the centre or right hand side.


Check your Messages settings:

  • On your iPhone, in the Watch app, go to: My Watch > Messages.
  • Choose Custom and check - under Alerts - that Show Alerts, Sound and Haptic are each enabled.


On your iPhone, in the Watch app, go to: My Watch > Mail:

  • Perhaps choose Custom and check, under Alerts, that Show Alerts is enabled.
  • Tap on your email account (eg iCloud) > check that Show Alerts from iCloud (for example) is enabled > check that Sound and Haptic are both enabled.


Check that Theatre Mode is not enabled on your Apple Watch:


Check that Do Not Disturb mode is not enabled on your Apple Watch:

  • When viewing the time on your watch, swipe up to open Control Centre.
  • Tap the Do Not Disturb button (crescent moon icon) to toggle the setting on / off.


On your iPhone, in the Watch app, go to: My Watch > Sounds & Haptics:

  • Check that the Alert Volume is towards the centre or right hand side.
  • Check that Silent Mode is not enabled.
  • Check that Haptic Strength is set to the middle or far right hand side of the slider.


Confirm directly on your Apple Watch that Silent Mode is not enabled:

  • When viewing the time on your watch: swipe up on the screen to open Control Centre > check whether Silent Mode (button with a crossed out bell icon) is enabled.


Check that your Apple Watch and iPhone are connected:

The following further steps may also help:


Restart both your iPhone and your Apple Watch, turning both devices off together, then restart your iPhone first;


Unpair and re-pair your Apple Watch again:


If the issue persists, then I suggest that you contact Apple Support (remote diagnostics and/or mail-in service may be available, if required), make a Genius Bar reservation or visit an Apple Authorised Service Provider for assistance:


Posted on

Page content loaded

Question marked as Solved

Nov 15, 2017 3:08 AM in response to matemark In response to matemark

Hi


How notifications behave depends on the status of your devices and your settings. With Wrist Detection enabled, in order to bring notifications to your attention as soon as possible:


  • If your iPhone is unlocked, then you will receive notification alerts on your iPhone instead of on your Apple Watch.
  • If your iPhone is locked or asleep and your Apple Watch is unlocked (regardless of whether the watch display is asleep or awake) and on your wrist, you will receive notification alerts on your watch.
  • If your Apple Watch is locked or has Do Not Disturb enabled, then notifications will go to your iPhone.
  • More information:

    Notifications on your Apple Watch - Apple Support


Check also that notifications are expected to be available under the circumstances in which you are using your Apple Watch:



If notification alerts are not being delivered on your Apple Watch as expected, then the following steps may help:


Check for and install any available updates for your iPhone and Apple Watch, starting with your iPhone:


Check that Wrist Detection is turned on and that, if passcode is enabled, you are unlocking your Apple Watch after placing it on your wrist:


Check that you are wearing your Apple Watch sufficiently snugly on the top of your wrist (it may otherwise believe that it has been removed, causing it to lock):


Check your Phone settings:

  • On your iPhone, in the Watch app, go to: My Watch (tab) > Phone.
  • Choose Custom and select your preferred settings under each of Alerts and Ringtone, including checking that the Alert Volume is towards the centre or right hand side.


Check your Messages settings:

  • On your iPhone, in the Watch app, go to: My Watch > Messages.
  • Choose Custom and check - under Alerts - that Show Alerts, Sound and Haptic are each enabled.


On your iPhone, in the Watch app, go to: My Watch > Mail:

  • Perhaps choose Custom and check, under Alerts, that Show Alerts is enabled.
  • Tap on your email account (eg iCloud) > check that Show Alerts from iCloud (for example) is enabled > check that Sound and Haptic are both enabled.


Check that Theatre Mode is not enabled on your Apple Watch:


Check that Do Not Disturb mode is not enabled on your Apple Watch:

  • When viewing the time on your watch, swipe up to open Control Centre.
  • Tap the Do Not Disturb button (crescent moon icon) to toggle the setting on / off.


On your iPhone, in the Watch app, go to: My Watch > Sounds & Haptics:

  • Check that the Alert Volume is towards the centre or right hand side.
  • Check that Silent Mode is not enabled.
  • Check that Haptic Strength is set to the middle or far right hand side of the slider.


Confirm directly on your Apple Watch that Silent Mode is not enabled:

  • When viewing the time on your watch: swipe up on the screen to open Control Centre > check whether Silent Mode (button with a crossed out bell icon) is enabled.


Check that your Apple Watch and iPhone are connected:

The following further steps may also help:


Restart both your iPhone and your Apple Watch, turning both devices off together, then restart your iPhone first;


Unpair and re-pair your Apple Watch again:


If the issue persists, then I suggest that you contact Apple Support (remote diagnostics and/or mail-in service may be available, if required), make a Genius Bar reservation or visit an Apple Authorised Service Provider for assistance:


Nov 15, 2017 3:08 AM

Reply Helpful (1)
User profile for user: matemark

Question: no notification