Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: This article has been archived and is no longer updated by Apple.

Block glupin in Safari

Posted on

Reply

Page content loaded

Nov 14, 2017 6:50 AM in response to Johnnyapplesed In response to Johnnyapplesed

In the article below, where it says go to Safari/Preferences/Security, in Safari 11 plugins are in Safari/Preferences/Websites.


Safari plug-ins - unblock


Try restarting Safari with the shift key held down. Try going to Safari/Preferences/Websites and uncheck all Plug-ins. Quit and reopen Safari. If Safari works normally, recheck them one at a time until you find the problem. Quit and reopen Safari after checking each one.


If the above doesn't work, go to your hard drive level Library/Internet Plug-ins and move them to the Desktop. Restart Safari. If that works, copy the Desktop files back one at a time until you find the problem.


If still no luck, make your user Library visible and repeat the above. Go to Finder and select your user/home folder. With that Finder window as the front window, either select Finder/View/Show View options or go command - J. When the View options opens, check ’Show Library Folder’. That should make your user library folder visible in your user/home folder. Select Library/Internet Plug-ins.

Nov 14, 2017 6:50 AM

Reply Helpful

Nov 14, 2017 8:09 AM in response to Eric Root In response to Eric Root

Eric Root wrote:


In the article below, where it says go to Safari/Preferences/Security, in Safari 11 plugins are in Safari/Preferences/Websites.


Safari plug-ins - unblock


I'm pretty slow this morning. Plug-in. Now that you've pointed it out, it all makes sense.

Nov 14, 2017 8:09 AM

Reply Helpful
User profile for user: Johnnyapplesed

Question: This article has been archived and is no longer updated by Apple.