Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Equaliser settings haven't transferred to new Mac

I got a replacement for my iMac - same age but it has an SSD fusion drive, is an i7 not i5, more RAM, and twice the capacity.


I installed Mavericks clean then connected the two Macs by FW/TDM and migrated all my data across. Everything seems to be ok, though of course I had to authorise iTunes (still 10.7, I won't upgrade) on the new computer which was fine.


However, my custom Equaliser settings haven't come across. So I checked they were there on my old Mac (com.apple.iTunes.eq.plist) and copied that preference file to a memory stick & copied it to Preferences in my new Mac. They're still not there in iTunes!!! But if I open that file in TextEdit, I can see the names of all my custom EQ's as well as the default set. Why can't I see them in iTunes? Everything else is the same as on my old machine.

iMac (21.5-inch Mid 2011), OS X Mavericks (10.9.5), i7 16GB RAM 1.1 TB SSD/Fusion drive

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Cancel this. After a restart (WHY?) they suddenly appeared, even though there had been no change to the preference file.

Posted on

Page content loaded

Question marked as Solved

Nov 14, 2017 1:16 PM in response to christopher rigby1 In response to christopher rigby1

Cancel this. After a restart (WHY?) they suddenly appeared, even though there had been no change to the preference file.

Nov 14, 2017 1:16 PM

Reply Helpful
User profile for user: christopher rigby1

Question: Equaliser settings haven't transferred to new Mac