Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Wipe iMac HD through SATA to USB

Hello,


I recently swapped my original HD in a late 2012 iMac for a SSD. Everything worked well using a Time Machine back up. The one thing I should have done is wipe the original HD before I removed it. I'm attempting to do that now through a SATA to USB cable and am running into a few issues.


The original HD was partitioned with about 900gb for OS High Sierra and about 100gb for Bootcamp. When I plug in the drive with SATA to USB, I don't see anything come up under finder. With Disk Utility, I see another one that says diskOs4 (not the name of my OS partition) grayed out and unmounted and it won't mount if I attempt to.


Is there something I'm missing here or going about this the wrong way?

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Startup in macOS Recovery, select Disk Utility, highlight the Drive, not the indented partition(s), select Partition and Re-format the Drive. That will wipe and return the Drive back to a single 1T partition.

Posted on

Page content loaded

Nov 14, 2017 8:13 AM in response to Alexis62103 In response to Alexis62103

Normally you can use the standard in OS version of Disk Utility to erase and format external drives, flash drives, camera cards, etc....


However in this case, you needed to use the macOS Recovery version of Disk Utility in-order to remove all of the hidden macOS partitions including the bootcamp one.

Nov 14, 2017 8:13 AM

Reply Helpful
User profile for user: Alexis62103

Question: Wipe iMac HD through SATA to USB