Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: High Sierra 10.13.1 upgrade and now problems!

Hello, need help...

Just upgraded to 10.13.1 from 10.13

Now nothing but problems, safari loads but wont work, just hangs on a blank page, app store loads but again just a blank page. Also, itunes is not working correctly, music will play normal, but movies will not work and itunes store will not load. I am using Chrome to do this and seems to work fine, just slow. Also, computer running slower than ever now!

I tried to re download 10.13.1 from apple site, it starts re-installing but then just says install failed.

I see others have this problem, but is there a fix? I tried reseting NVRAM, but nothing happened.

Help please

MacBook Air, macOS High Sierra (10.13.1), null

Posted on

Reply

Page content loaded

Nov 14, 2017 8:35 AM in response to beep1 In response to beep1

Here is my ETRECHECK report if it helps...


EtreCheck version: 3.4.6 (460)

Report generated 2017-11-14 11:31:26

Download EtreCheck from https://etrecheck.com

Runtime: 5:34

Performance: Below Average


Click the [Lookup] links for more information from Apple Support Communities.

Click the [Details] links for more information about that line.

Click the [Remove/Report] links to remove adware or update the whitelist of legitimate software.


Problem: Computer is too slow

Description:

After updating to 10.13.1, safari, iTunes, iTunes Store, App Store do not work.


Hardware Information:

MacBook Air (11-inch, Mid 2011)

[Technical Specifications] - [User Guide] - [Warranty & Service]

MacBook Air - model: MacBookAir4,1

1 1.6 GHz Intel Core i5 (i5-2467M) CPU: 2-core

2 GB RAM - Insufficient RAM! Not upgradeable

BANK 0/DIMM0

1 GB DDR3 1333 MHz ok

BANK 1/DIMM0

1 GB DDR3 1333 MHz ok

Handoff/Airdrop2: not supported

Wireless:
en0: 802.11 a/b/g/n

Battery: Health = Normal - Cycle count = 316

iCloud Quota: 42.09 GB available


Video Information:

Intel HD Graphics 3000 - VRAM: 288 MB

Color LCD 1366 x 768


Disk Information:

APPLE SSD SM064C disk0: (60.67 GB) (Solid State - TRIM: Yes)

[Show SMART report]

EFI (disk0s1 - MS-DOS FAT32) <not mounted>
[EFI]: 210 MB

(disk0s2) <not mounted>
[APFS Container]: 60.46 GB


USB Information:

USB20Bus

Apple Inc. FaceTime Camera (Built-in)

hub_device

Apple Inc. Apple Internal Keyboard / Trackpad

Apple Inc. BRCM20702 Hub

Apple Inc. Bluetooth USB Host Controller

USB20Bus

hub_device


Thunderbolt Information:

Apple Inc. thunderbolt_bus


Virtual disks:

Mac HardDrive (disk1s1 - APFS) /
[Startup]: 60.46 GB (8.05 GB free) (Low!)

Physical disk: disk0s2 60.46 GB (8.05 GB free)

(disk1s2) <not mounted>
[Preboot]: 60.46 GB

Physical disk: disk0s2 60.46 GB

(disk1s3) <not mounted>
[Recovery]: 60.46 GB

Physical disk: disk0s2 60.46 GB

(disk1s4) /private/var/vm
[VM]: 60.46 GB

Physical disk: disk0s2 60.46 GB


System Software:

macOS High Sierra
10.13.1 (17B48) - Time since boot: less than an hour


Gatekeeper:

Mac App Store and identified developers


Possible adware:

Unknown file: ~/Library/LaunchAgents/com.SafariDS.plist

~/Library/Application Support/com.SafariDS/SafariDS r

One possible adware file found. [Remove/Report]


Kernel Extensions:

/System/Library/Extensions

[not loaded] com.tomtom.driver.UsbEthernetGadget (1.0.0d1) [Lookup]


System Launch Agents:

[not loaded] 9 Apple tasks

[loaded] 178 Apple tasks

[running] 54 Apple tasks

[killed] 47 Apple tasks

47 processes killed due to insufficient RAM


System Launch Daemons:

[failed] com.apple.CoreAuthentication.daemon.plist (Apple, Inc. - installed 2017-10-25)

[not loaded] 37 Apple tasks

[loaded] 186 Apple tasks

[running] 74 Apple tasks

[killed] 31 Apple tasks

31 processes killed due to insufficient RAM


Launch Agents:

[failed] com.adobe.ARMDCHelper.cc24aef4a1b90ed56a725c38014c95072f92651fb65e1bf9c8e43c37a2 3d420d.plist (Adobe Systems, Inc. - installed 2017-04-30) [Lookup]

[running] com.epson.Epson_Low_Ink_Reminder.launcher.plist (Seiko Epson Corporation - installed 2017-09-09) [Lookup]

[running] com.epson.ecrp.launcher.plist (Seiko Epson Corporation - installed 2017-09-09) [Lookup]

[loaded] com.epson.esua.launcher.plist (Seiko Epson Corporation - installed 2017-10-13) [Lookup]

[running] com.epson.eventmanager.agent.plist (Seiko Epson Corporation - installed 2017-09-09) [Lookup]

[running] com.epson.scannermonitor.plist (Seiko Epson Corporation - installed 2017-09-09) [Lookup]


Launch Daemons:

[running] com.aaa.windscribe.OVPNHelper.plist (Windscribe Limited - installed 2017-09-02) [Lookup]

[loaded] com.adobe.ARMDC.Communicator.plist (Adobe Systems, Inc. - installed 2017-04-30) [Lookup]

[loaded] com.adobe.ARMDC.SMJobBlessHelper.plist (Adobe Systems, Inc. - installed 2017-04-30) [Lookup]

[loaded] com.adobe.fpsaud.plist (? 2afb3af7 a56d5fc2 - installed 2017-10-25) [Lookup]

[not loaded] com.apple.installer.cleanupinstaller.plist (? 1963bf56 0 - installed 2017-09-26)

[loaded] com.cyberghostsrl.CyberghostPrivilegedHelper.plist (Cyberghost SRL - installed 2017-08-17) [Lookup]

[loaded] com.nordvpn.NordVPN.Helper.plist (TEFINKOM & CO S.A - installed 2017-08-28) [Lookup]

[not loaded] net.privatetunnel.ovpnagent.plist (? 0 ? - installed 2016-06-15) [Lookup]


User Launch Agents:

[loaded] com.SafariDS.plist (? ee750b9d 5aba77f - installed 2017-11-12) [Lookup]

[loaded] com.google.keystone.agent.plist (Google, Inc. - installed 2017-09-27) [Lookup]


Internet Plug-ins:

AdobePDFViewerNPAPI: 17.009.20044 (installed 2017-04-04) [Lookup]

FlashPlayer-10.6: 27.0.0.183 (installed 2017-10-27) [Lookup]

QuickTime Plugin: 7.7.3 (installed 2017-09-21)

AdobePDFViewer: 17.009.20044 (installed 2017-04-04) [Lookup]

Flash Player: 27.0.0.183 (installed 2017-10-27) Outdated! Update

PepperFlashPlayer: 27.0.0.187 (installed 2017-11-14) [Lookup]


3rd Party Preference Panes:

Flash Player (installed 2017-10-25) [Lookup]


Time Machine:

Time Machine not configured!


Top Processes by CPU:

28%
com.apple.iCloudHelper

25%
Keychain Circle Notification

23%
routined

19%
cdpd

17%
keybagd


Top Processes by Memory:

385 MB kernel_task

78 MB soagent

73 MB routined

62 MB Keychain Circle Notification

42 MB ContactsAccountsService


Top Processes by Network Use:

Input Output Process name

50 KB 7 KB mDNSResponder

9 KB 17 KB apsd

11 KB 4 KB AddressBookSourceSync

6 KB 721 B com.apple.geod

522 B 354 B netbiosd


Top Processes by Energy Use:

6.80 WindowServer

2.85 AddressBookSourc

2.22 bird

1.96 Finder


Virtual Memory Information:

273 MB Available RAM

78 MB Free RAM

1.73 GB
Used RAM

195 MB Cached files

809 MB Swap Used


Software installs (last 30 days):

Adobe Flash Player:
(installed 2017-10-16)

Microsoft OneNote: 15.39 (installed 2017-10-18)

Adobe Flash Player:
(installed 2017-10-26)

Adobe Flash Player:
(installed 2017-10-27)

Adobe Pepper Flash Player:
(installed 2017-11-14)


Install information may not be complete.


Diagnostics Events (last 3 days for minor events):

2017-11-14 11:29:00 coreauthd Crash [Open]

Cause: objc_msgSend() selector name: _xref_dispose

2017-11-14 11:18:35 Google Chrome.app Crash [Open]

2017-11-13 12:18:20 Safari.app Crash [Open]


Files deleted by EtreCheck:

2017-11-14 11:09:21 - ~/Library/LaunchAgents/org.hola.vpn.plist - Unknown


Nov 14, 2017 8:35 AM

Reply Helpful
User profile for user: beep1

Question: High Sierra 10.13.1 upgrade and now problems!