Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Slow and flaky screen display on iMac late 2013 with NVIDIA GeForce GTX 780M 4096 MB

Hi. For a long while now I've had issues with the display on my iMac: 27" i7 3.5 GHz with 32Mb memory and NVIDIA GeForce GTX 780M 4096 MB card. Lots of spare space on Fusion Drive.


Main issues are:
Slow loading of fonts, particularly in InDesign using Suitcase 7

Flickery mouse in InDesign and Word for Mac particularly when several Adobe apps open at once

InDesign control palette freezes font choices until closed and re-opened

Grey bands across Acrobat Pro documents when Print Preview enabled
General increased slowness in loading apps.

Restart seems to provide temporary relief
Things actually got a bit better when I upgraded from El Capitan to Sierra but still not right.


I'm assuming it's a graphics card issue and am thinking I need to upgrade to a new machine but want to check if it's another issue before spending a small fortune on the latest machine. I've read stuff about using NVIDEA CUDA drivers but this seems to be for gamers not graphic designers!


I've not reinstalled from scratch as this is a big deal for me with all my settings nicely set up and fonts installed in Suitcase fonts, but I guess would eliminate any issues that had crept into the system.


Any thoughts gratefully received.

Posted on

Reply

Page content loaded

Nov 14, 2017 12:45 PM in response to Richard Honey1 In response to Richard Honey1

Please post an EtreCheckreport of your system. We can then look for obvious issues. Please click the link, download the app and run the report. Once you have the report, please copy and paste it as your reply to this post.

Nov 14, 2017 12:45 PM

Reply Helpful

Nov 14, 2017 1:52 PM in response to rkaufmann87 In response to rkaufmann87

Thanks for your help. Wasn't sure which of the reports to run or if it matters but chose Computer running slow. let me know if I need to choose another option. I run Postbox as Apple Mail just doesn't have the features or deliver professional looking emails, but did wonder if this might be an issue as it is kind of bloatware for all it's features.


Here's the report (don't like the "below average" comment!:


EtreCheck version: 3.4.6 (460)

Report generated 2017-11-14 21:50:26

Download EtreCheck from https://etrecheck.com

Runtime: 5:29

Performance: Below Average


Click the [Lookup] links for more information from Apple Support Communities.

Click the [Details] links for more information about that line.

Click the [Clean up] link to delete unused files.


Problem: Computer is too slow


Hardware Information:

iMac (27-inch, Late 2013)

[Technical Specifications] - [User Guide] - [Warranty & Service]

iMac - model: iMac14,2

1 3.5 GHz Intel Core i7 (i7-4771) CPU: 4-core

32 GB RAM Upgradeable - [Instructions]

BANK 0/DIMM0

8 GB DDR3 1600 MHz ok

BANK 1/DIMM0

8 GB DDR3 1600 MHz ok

BANK 0/DIMM1

8 GB DDR3 1600 MHz ok

BANK 1/DIMM1

8 GB DDR3 1600 MHz ok

Handoff/Airdrop2: supported

Wireless: en1: 802.11 a/b/g/n/ac

iCloud Quota: 43.92 GB available


Video Information:

NVIDIA GeForce GTX 780M - VRAM: 4096 MB

iMac 2560 x 1440


Disk Information:

APPLE SSD SD0128F disk1: (121.33 GB) (Solid State - TRIM: Yes)

[Show SMART report]

EFI (disk1s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB

(disk1s2) <not mounted> [CoreStorage Container]: 120.99 GB

Boot OS X (disk1s3 - Journaled HFS+) <not mounted> : 134 MB


APPLE HDD ST1000DM003 disk0: (1 TB) (Rotational)

[Show SMART report]

EFI (disk0s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB

(disk0s2) <not mounted> [CoreStorage Container]: 999.35 GB

Recovery HD (disk0s3 - Journaled HFS+) <not mounted> [Recovery]: 650 MB


USB Information:

USB30Bus

VIA Labs, Inc. USB3.0 Hub

VIA Labs, Inc. USB3.0 Hub

Western Digital My Book 25EE

My Book 25EE disk6: (3 TB)

EFI (disk6s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB

dg3 Archive (disk6s2 - Journaled HFS+) /Volumes/dg3 Archive : 3.00 TB (2.78 TB free)

VIA Labs, Inc. USB3.0 Hub

Apple Inc. BRCM20702 Hub

Apple Inc. Bluetooth USB Host Controller

Apple Inc. FaceTime HD Camera (Built-in)

VIA Labs, Inc. USB2.0 Hub

VIA Labs, Inc. USB2.0 Hub

Tablet PTZ-430

X-Rite, Inc. ColorMunki Display

EPSON USB2.0 Printer (Hi-speed)

VIA Labs, Inc. USB2.0 Hub

Apple Inc. iPhone

Apple, Inc. Keyboard Hub

Apple Inc. Apple Keyboard

Apple Inc. MacBook Air SuperDrive


Thunderbolt Information:

Apple Inc. thunderbolt_bus

Western Digital My Book Thunderbolt Duo

Apple Inc. Thunderbolt to FireWire Adapter


WDC WD20EURS-63S48Y0 disk3: (2 TB) (Rotational)

[Show SMART report]

EFI (disk3s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB

(disk3s2) <not mounted> [RAID]: 2.00 TB

Boot OS X (disk3s3 - Journaled HFS+) <not mounted> : 134 MB


WDC WD20EURS-63S48Y0 disk4: (2 TB) (Rotational)

[Show SMART report]

EFI (disk4s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB

(disk4s2) <not mounted> [RAID]: 2.00 TB

Boot OS X (disk4s3 - Journaled HFS+) <not mounted> : 134 MB


Virtual disks:

Macintosh HD (disk2 - Journaled HFS+) / [Startup]: 1.11 TB (666.59 GB free)

Physical disk: disk1s2 120.99 GB Online

Physical disk: disk0s2 999.35 GB Online

My Book Thunderbolt Duo (disk5 - Journaled HFS+) /Volumes/My Book Thunderbolt Duo : 2.00 TB (381.88 GB free)

Physical disk: WDC WD20EURS-63S48Y0 2.00 TB (381.88 GB free)


System Software:

macOS Sierra 10.12.6 (16G1036) - Time since boot: about 12 hours


Gatekeeper:

Mac App Store and identified developers


Clean up:

/Library/LaunchDaemons/com.wdc.WDPrivilegedHelper.plist

/Library/PrivilegedHelperTools/com.wdc.WDPrivilegedHelper

Executable not found!

~/Library/LaunchAgents/info.lokiware.attachmenttamer.setupagent.plist

~/Library/Mail/Bundles/Attachment Tamer.mailbundle/Contents/Resources/Attachment Tamer Setup Agent

Executable not found!

2 orphan files found. [Clean up]


Kernel Extensions:

/Applications/Parallels Access.app

[loaded] com.parallels.virtualhid (1.0.3 - SDK 10.9) [Lookup]

[loaded] com.parallels.virtualsound (1.0.36 - SDK 10.6) [Lookup]


/Applications/Parallels Desktop.app

[not loaded] com.parallels.kext.hypervisor (10.4.0 29337 - SDK 10.7) [Lookup]

[not loaded] com.parallels.kext.netbridge (10.4.0 29337 - SDK 10.7) [Lookup]

[not loaded] com.parallels.kext.usbconnect (10.4.0 29337 - SDK 10.7) [Lookup]

[not loaded] com.parallels.kext.vnic (10.4.0 29337 - SDK 10.7) [Lookup]


/Applications/Toast 9 Titanium/Toast Titanium.app

[not loaded] com.elgato.driver.Pluto2 (1.1) [Lookup]

[not loaded] com.roxio.BluRaySupport (1.1.6) [Lookup]

[not loaded] com.roxio.TDIXController (1.7) [Lookup]


/Applications/zoom.us.app

[not loaded] zoom.us.ZoomAudioDevice (1.1 - SDK 10.8) [Lookup]


/Library/Extensions

[not loaded] com.FTDI.driver.D2XXHelper (1.0 - SDK 10.11) [Lookup]

[loaded] com.sophos.kext.oas (9.6.53 - SDK 10.11) [Lookup]

[loaded] com.sophos.nke.swi (9.6.51 - SDK 10.11) [Lookup]


/System/Library/Extensions

[not loaded] com.wacom.kext.wacomtablet (Wacom Tablet 6.3.11-3 - SDK 10.9) [Lookup]


System Launch Agents:

[not loaded] 7 Apple tasks

[loaded] 163 Apple tasks

[running] 115 Apple tasks


System Launch Daemons:

[not loaded] 41 Apple tasks

[loaded] 169 Apple tasks

[running] 109 Apple tasks


Launch Agents:

[not loaded] com.adobe.AAM.Updater-1.0.plist (Adobe Systems, Inc. - installed 2017-08-19) [Lookup]

[failed] com.adobe.ARMDCHelper.cc24aef4a1b90ed56a725c38014c95072f92651fb65e1bf9c8e43c37a2 3d420d.plist (Adobe Systems, Inc. - installed 2017-01-11) [Lookup]

[running] com.adobe.AdobeCreativeCloud.plist (Adobe Systems, Inc. - installed 2017-09-27) [Lookup]

[failed] com.extensis.FMCore.plist (? c954f3e5 7dce3845 - installed 2017-06-05) [Lookup]

[loaded] com.google.keystone.agent.plist (Google, Inc. - installed 2017-09-28) [Lookup]

[not loaded] com.oracle.java.Java-Updater.plist (? 0 ? - installed (null)) [Lookup]

[loaded] com.parallels.mobile.prl_deskctl_agent.launchagent.plist (Parallels, Inc. - installed 2015-11-02) [Lookup]

[running] com.sophos.agent.plist (Sophos - installed 2017-08-24) [Lookup]

[running] com.sophos.uiserver.plist (Sophos - installed 2017-09-25) [Lookup]

[running] com.trusteer.rapport.rapportd.plist (Trusteer LTD - installed 2017-07-12) [Lookup]

[running] com.wacom.wacomtablet.plist (Wacom Technology Corp. - installed 2015-12-16) [Lookup]

[loaded] com.xrite.colormunkitray.plist (Shell Script 50aad7cf - installed 2016-09-26) [Lookup]

[loaded] com.xrite.device.softwareupdate.plist (X-Rite, Incorporated - installed 2017-11-08) [Lookup]

[loaded] org.macosforge.xquartz.startx.plist (Apple Inc. - XQuartz - installed 2015-10-16) [Lookup]


Launch Daemons:

[loaded] com.adobe.ARMDC.Communicator.plist (Adobe Systems, Inc. - installed 2017-01-11) [Lookup]

[loaded] com.adobe.ARMDC.SMJobBlessHelper.plist (Adobe Systems, Inc. - installed 2017-01-11) [Lookup]

[loaded] com.adobe.acc.installer.plist (Adobe Systems, Inc. - installed 2017-09-27) [Lookup]

[running] com.adobe.agsservice.plist (Adobe Systems, Inc. - installed 2017-09-28) [Lookup]

[loaded] com.adobe.fpsaud.plist (? 2afb3af7 defea098 - installed 2017-10-26) [Lookup]

[running] com.crashplan.engine.plist (Code 42 Software - installed 2017-06-14) [Lookup]

[loaded] com.google.keystone.daemon.plist (Google, Inc. - installed 2017-10-13) [Lookup]

[loaded] com.microsoft.autoupdate.helper.plist (Microsoft Corporation - installed 2017-10-11) [Lookup]

[loaded] com.microsoft.office.licensingV2.helper.plist (Microsoft Corporation - installed 2015-09-11) [Lookup]

[not loaded] com.oracle.java.Helper-Tool.plist (? 0 ? - installed (null)) [Lookup]

[running] com.parallels.mobile.dispatcher.launchdaemon.plist (Parallels, Inc. - installed 2015-11-02) [Lookup]

[loaded] com.parallels.mobile.kextloader.launchdaemon.plist (Apple, Inc. - installed 2017-07-15)

[loaded] com.rogueamoeba.instanton-agent.plist (Rogue Amoeba Software, LLC - installed 2016-02-16) [Lookup]

[running] com.sophos.common.servicemanager.plist (Sophos - installed 2017-09-25) [Lookup]

[running] com.trusteer.rooks.rooksd.plist (Trusteer LTD - installed 2017-06-22) [Lookup]

[loaded] com.wacom.displayhelper.plist (Apple, Inc. - installed 2017-07-15)

[loaded] com.wdc.WDPrivilegedHelper.plist (? 9f7f4405 0 - installed 2017-09-07) [Lookup] - /Library/PrivilegedHelperTools/com.wdc.WDPrivilegedHelper: Executable not found!

[running] com.xrite.device.xrdd.plist (X-Rite, Incorporated - installed 2015-09-18) [Lookup]

[loaded] org.macosforge.xquartz.privileged_startx.plist (Apple Inc. - XQuartz - installed 2015-10-16) [Lookup]

[loaded] uk.co.canimaansoftware.ClamXavHelper.plist (Mark Allan - installed 2017-06-14) [Lookup]

[loaded] uk.co.canimaansoftware.ClamXavHelperUpdater.plist (Mark Allan - installed 2017-06-15) [Lookup]


User Launch Agents:

[loaded] com.adobe.AAM.Updater-1.0.plist (Adobe Systems, Inc. - installed 2017-08-19) [Lookup]

[running] com.c-command.SpamSieve.LaunchAgent.plist (C-Command Software, LLC - installed 2017-08-24) [Lookup]

[loaded] com.dropbox.DropboxMacUpdate.agent.plist (Dropbox, Inc. - installed 2017-08-19) [Lookup]

[loaded] com.parallels.mobile.startgui.launchagent.plist (Parallels, Inc. - installed 2015-11-11) [Lookup]

[loaded] com.skype.skype.shareagent.plist (Skype Communications S.a.r.l - installed 2017-11-14) [Lookup]

[running] com.spotify.webhelper.plist (Spotify - installed 2017-10-30) [Lookup]

[not loaded] info.lokiware.attachmenttamer.cleanup.plist (Shell Script 2e1854c0 - installed 2017-04-29)

[failed] info.lokiware.attachmenttamer.setupagent.plist (? 91ee65d0 0 - installed 2013-01-06) [Lookup] - ~/Library/Mail/Bundles/Attachment Tamer.mailbundle/Contents/Resources/Attachment Tamer Setup Agent: Executable not found!

[loaded] uk.co.canimaansoftware.clamxav.UninstallWatcher.plist (Mark Allan - installed 2017-11-02) [Lookup]

[loaded] uk.co.canimaansoftware.clamxav.freshclam.plist (Mark Allan - installed 2017-06-14) [Lookup]


User Login Items:

iTunesHelper Application (Apple, Inc. - installed 2017-11-01)

(/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)

BetterTouchTool Application

(/Applications/Utilities/BetterTouchTool.app)

Dropbox Application

(/Applications/Dropbox.app)

Skype Application - Hidden

(/Applications/Skype.app)

Postbox Application

(/Applications/Postbox.app)

Rogue Amoeba Schedule Helper Application

(/Library/Application Support/Audio Hijack Pro/Rogue Amoeba Schedule Helper.app)

WDDriveUtilityHelper Application

(/Applications/WD Drive Utilities.app/Contents/WDDriveUtilityHelper.app)

AdobeResourceSynchronizer Application - Hidden

(/Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Helpers/AdobeResourceSynchronizer.app)

Backup and Sync from Google Application

(/Applications/Backup and Sync.app)

Suitcase Fusion Application

(/Applications/Suitcase Fusion.app)

Backup and Sync from Google Application

(/Applications/Backup and Sync.app)

WDSecurityHelper Application

(/Applications/WD Security.app/Contents/WDSecurityHelper.app)

CrashPlan menu bar Application

(/Applications/CrashPlan.app/Contents/Helpers/CrashPlan menu bar.app)

ColorMunkiDisplayTray Application

(/Library/Application Support/Colormunki/Display/Tools/ColorMunkiDisplayTray.app)


Internet Plug-ins:

AdobeExManDetect: AdobeExManDetect 1.1.0.0 (installed 2013-03-13) [Lookup]

FlashPlayer-10.6: 27.0.0.187 (installed 2017-11-14) [Lookup]

QuickTime Plugin: 7.7.3 (installed 2017-11-09)

AdobePDFViewerNPAPI: 17.012.20098 (installed 2017-08-31) [Lookup]

AdobePDFViewer: 17.012.20098 (installed 2017-08-31) [Lookup]

AdobeAAMDetect: 3.0.0.0 (installed 2017-09-27) [Lookup]

Flash Player: 27.0.0.187 (installed 2017-11-14) [Lookup]

WacomNetscape: 2.1.0-1 (installed 2013-11-26) [Lookup]

GarminGpsControl: 4.2.0.0 (installed 2014-03-31) [Lookup]

Silverlight: 5.1.20125.0 (installed 2013-04-12) [Lookup]

WacomTabletPlugin: WacomTabletPlugin 2.1.0.6 (installed 2015-12-16) [Lookup]


User internet Plug-ins:

ZoomUsPlugIn: 4.0.29656.0413 (installed 2017-04-21) [Lookup]


Safari Extensions:

[not loaded] Pin It Button - Pinterest, Inc. - http://www.pinterest.com/ (installed 2017-04-21)

[enabled] LastPass - LastPass - https://lastpass.com (installed 2017-04-02)

[not loaded] Open in Internet Explorer - Parallels - http://www.parallels.com (installed 2013-09-17)


3rd Party Preference Panes:

Flash Player (installed 2017-10-26) [Lookup]

Trusteer Endpoint Protection (installed 2017-07-12) [Lookup]

WacomTablet (installed 2015-12-16) [Lookup]


Time Machine:

Skip System Files: NO

Mobile backups: OFF

Auto backup: YES

Volumes being backed up:

Macintosh HD: Disk size: 1.11 TB Disk used: 445.24 GB

Destinations:

My Book Thunderbolt Duo [Local]

Total size: 2.00 TB

Total number of backups: 114

Oldest backup: 23/03/2016, 08:21

Last backup: 14/11/2017, 21:19

Size of backup disk: Adequate

Backup size 2.00 TB > (Disk used 445.24 GB X 3)


Top Processes by CPU:

15% quicklookd

3% WindowServer

3% kernel_task

2% Adobe Photoshop CC 2017

2% AccountEdge


Top Processes by Memory:

3.97 GB Adobe Photoshop CC 2017

1.84 GB kernel_task

1.54 GB Adobe InDesign CC 2017

955 MB com.apple.WebKit.WebContent

683 MB Adobe Illustrator


Top Processes by Network Use:

Input Output Process name

60 KB 210 MB CrashPlanService

13 MB 2 MB Dropbox

1 MB 489 KB mDNSResponder

428 KB 76 KB SophosWebIntelligence

343 KB 7 KB postbox-bin


Top Processes by Energy Use:

14.42 WindowServer

9.98 xrdd

6.54 Adobe InDesign CC 2017

4.30 CEPHtmlEngine Helper


Virtual Memory Information:

8.13 GB Available RAM

417 MB Free RAM

23.87 GB Used RAM

7.72 GB Cached files

415 MB Swap Used


Software installs (last 30 days):

Adobe Flash Player: (installed 2017-10-16)

Adobe Flash Player: (installed 2017-10-25)

ColorMunki Display: (installed 2017-11-08)

Adobe Digital Editions 4.5.6: 4.5.6.0 (installed 2017-11-08)

Adobe Flash Player: (installed 2017-11-14)


Install information may not be complete.


Diagnostics Events (last 3 days for minor events):

2017-11-14 21:26:36 WindowServer High CPU use [Open] [Details]

2017-11-14 09:32:01 SophosUIServer.app Crash [Open]

Cause: dyld: in dladdr()

2017-11-14 03:04:54 Adobe CEF Helper.app Crash [Open]

Cause: libcoreservices: _dirhelper_userdir: 500: access: /var/folders/zz/zyxvpxvq6csfxvn_n00001ym0000gn/: Operation not permitted

2017-11-13 07:47:37 CrashPlan.app High CPU use [Open] [Details]

Nov 14, 2017 1:52 PM

Reply Helpful

Nov 14, 2017 2:06 PM in response to Richard Honey1 In response to Richard Honey1

Okay, first your computer is a mess due to what has been installed on it, primarily the antivirus applications. Mac OS was designed to be extremely secure and only needs to be kept up-to-date. It does not require ANY antivirus, cleaning or ANY other third party maintenance apps. Locate the developers uninstall instructions for the AV app you have installed.


After you have uninstalled all the AV apps (Sophos and ClamX) then restart the computer in Safe Mode to clear some caches and then restart and re-test. If the problem persists, create a fresh EtreCheck report and post it.


Good luck.

Nov 14, 2017 2:06 PM

Reply Helpful
User profile for user: Richard Honey1

Question: Slow and flaky screen display on iMac late 2013 with NVIDIA GeForce GTX 780M 4096 MB