Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: All of the app icons missing after 11.1.1 update

I updated iOS on my iPhone 7+ to 11.1.1 overnight and everything appeared fine this morning when I did my usual routine of checking news, email, FB, etc. A few hours later, I was looking up a contact to call and the screen went black. I pressed the power button to wake it back up and only the Settings app showed on the screen and the Phone and Safari apps were the only apps in the dock.


If I do a search for an App like BofA, it will show as available from the App Store and show the "OPEN" button but then won't open the App. I still get Notifications and can see the Control Center (with no Camera) but can't access any other Apps besides Settings, Safari, and Phone.


I have tried force restarting it with no luck and may try to do a Restore but my back up is over three months old.


Please see screen shot below.


User uploaded file

Posted on

Reply

There’s more to the conversation

Read all replies

Page content loaded

Nov 14, 2017 2:42 PM in response to stevejobsfan0123 In response to stevejobsfan0123

I just tried that and the icons did not reappear so I decided to go for a Restore Backup. However, I could not remember the password on the backup! So, I was hovering over the Restore iPhone button and right as I was about to press it the icons magically reappeared!

Nov 14, 2017 2:42 PM

Reply Helpful
User profile for user: ragnomaniac

Question: All of the app icons missing after 11.1.1 update