Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Problem with Migration assistant

Hi,


I want to use migration assistant to move my data and application fromy my MB pro late 2013 10.13.1 to my new retina MB pro 2017 10.13.1

I tried more than 10 times without success. I am sure the connection is not the problem. I tried both using wifi or ethernet cable. The new MBP with both solution find the old one. Then I can select the data I want to transfer. Then both computer start to find the files which needs to be copy. After few minutes, the new MBP stops with the error :


The migration stop unexpectedly


On the old one, I can see that the computer is still searching for files to transfer (around 500 000 at that time)


On the console log, I found those errors for each failed migration


00:28:45.487184 +0100 systemmigrationd com.apple.message.domain: com.apple.installandsetup.migration.v4.forced_shutdown

com.apple.message.force_shutdown: Yes

SenderMachUUID: 525426D1-64DB-3626-8D5C-913D9DBF5791



00:28:46.182009 +0100 ReportCrash com.apple.message.domain: com.apple.crashreporter.writereport.crash

com.apple.message.signature: systemmigrationd

com.apple.message.signature2: UNBUNDLED ||| ??? (1146.3)

com.apple.message.signature3: UNKNOWN

com.apple.message.result: NO

com.apple.message.summarize: YES

SenderMachUUID: 006CA8DE-10FC-3769-B65C-DF88B5EA07AF


What is the problem ? The new MBP is completely new.


Thank you

Posted on

Reply

Page content loaded

Nov 15, 2017 6:05 PM in response to Zarg404 In response to Zarg404

Hello Zarg404,


Thanks for asking the Apple Support Communities for help. I am happy to check this out with you.


First, since we don't know where in the process this stopped working, I recommend erasing the new Mac hard drive, and starting over. This article will help: macOS Sierra: Erase and reinstall macO S


Once macOS is reinstalled, you will be at the setup screen again. Before starting Migration assistant, I recommend trying to run it in safe mode next. Boot the older Mac to save mode using this article, then try Migration Assistant: Use safe mode to isolate issues with your Mac


If you still have issues, I recommend trying an ethernet connection, rather than a wireless connection, as there may be interference causing the issue. This help article talks about some of the sources: Potential sources of Wi-Fi and Bluetooth interferenc e


Thanks and have a great day.

Nov 15, 2017 6:05 PM

Reply Helpful
User profile for user: Zarg404

Question: Problem with Migration assistant