Related Article

About the security content of iOS 11.1.1

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Hey Siri issues after updating to 11.1.1

Anyone else having issues with "Hey Siri" not working after updating to 11.1.1? Siri will briefly beep or screen pop and then go away. If I turn off the Bluetooth radio via Settings (not the Control Center) the issue goes away. Turning off WiFi does not resolve the issue. I tried unpairing my Bluetooth devices and that does not resolve the issue. I am also using the 2nd generation Eero and I believe that it has Bluetooth always enabled, so I'm wondering if anyone else has a similar issue.


I'm using an iPhone 6S Plus and an iPad Pro 9.7 that both started having the same issue after updating to 11.1.1. In fact, the iPad worked while on 11.1 while the iPhone was broken on 11.1.1. Immediately after updating the iPad, it started exhibiting the same behavior.


I tried entering a ticket with Apple, but they refused to escalate my case unless I completely reloaded my phone.

iPhone 6s Plus, iOS 11.1

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: mike1234i

Question: Hey Siri issues after updating to 11.1.1