Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Updating to High Sierra interrupted to a "flashing ? folder" when booting

Hi everyone, I got a problem when updating my operating system from Sierra to High Sierra.


I have a mid-2014 version MBP retina (A1502) running the last version of macOS Sierra, but last night I run into a weird problem when updating it to macOS High Sierra. I let it download the files and restart to do the installation for hours. When I came back, I found a folder with a question mark blinking on the screen. Something was wrong, it went too high. Following was what did:


1. I forced shut down and restarted it.

2. Hold the "option" key (because holding command+c give me the same ? folder flashing), and the system let me choose a wifi network to "internet recovery", see the following beautiful picture:

User uploaded file

3. After that I was able to see:

User uploaded file

4. I tried to repair my disk. Click the  on the top left. There was an option called "Startup Disk". But I cannot found the start-up disk to repair, or to re-install even an older maverick OS.

User uploaded file


What is wrong with my mac, the hard disk is physically permanently but strangely damaged? Is there any possible solutions to try to save it?


Thanks everyone.

OS X Yosemite (10.10.1)

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: yangxin

Question: Updating to High Sierra interrupted to a "flashing ? folder" when booting