Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Post production problem in FCPX when recording in slow motion mode on Canon C100 Mark II

I'm using the slow motion mode on the EOS C100 Mark II- (I've referred to the manual). On the OLED display the shooting frame rate is displayed as 59.94P and the playback frame rate is displayed as 23.98P and S&F is displayed at the top. However when I then download the file onto my MAC and open it in FCPX (Version 10.3.4) and I check the details of the file from the browser window using the inspector panel the frame rate is 23.98P. I've tried downloading the file using a memory card reader, I've tried using the Data Import Utility and had the camera connected directly to the MAC, I've tried importing it directly into FCPX from the camera - all with the same results.- I'm checking it in FCPX . I'm just wanting to be able to use the clip as it has been shot i.e. 59.94P. I'm using a Mac Pro and the Operating System is macOS High Sierra Version 10.13.1. Any ideas on what I'm doing wrong?

MacBook Pro, macOS High Sierra (10.13.1), Canon C100 Mark II

Posted on

Reply
Question marked as Helpful

Nov 15, 2017 8:29 AM in response to michelefromdurham In response to michelefromdurham

michelefromdurham wrote:


I'm using the slow motion mode on the EOS C100 Mark II- (I've referred to the manual). On the OLED display the shooting frame rate is displayed as 59.94P and the playback frame rate is displayed as 23.98P and S&F is displayed at the top. However when I then download the file onto my MAC and open it in FCPX (Version 10.3.4) and I check the details of the file from the browser window using the inspector panel the frame rate is 23.98P.

Any ideas on what I'm doing wrong?


You are not doing anything wrong, except perhaps *assuming* it should be anything else.


Everything is working as designed.

You captured 59.94fps and saved as 23.98. ERGO, your movie file is 23.98, and is being recognized as such.

All is correct.


Perhaps a few examples will help you understand what is going on, and what the purpose of this distinction is.


1) Say you want to produce a slowmotion clip, and record during 6 seconds, with capture at 240fps, and playback set at 24fps. What this means is your camera captures 6x240 frames, and save it as a 24fps with 60 seconds of duration.


2) On the other hand, you may want to do a timelapse. Then you may, say, record for one hour, capturing 1 frame every 3 seconds, and saving at 24fps. Your one-hour recording will be saved as a 50 second movie at 24fps.


3) You may use the same fps for capture and saving and then make your decisions when editing: then you might record at 240/240 in case 1), or 1:3/1:3 in case 2), and use the retiming options in FCP X, for example.

There’s more to the conversation

Read all replies

Page content loaded

Nov 15, 2017 7:11 AM in response to Tom Wolsky In response to Tom Wolsky

It does appear to be playing in slow motion. When putting it in a project (which is custom set at 23.98p) and then applying automatic speed nothing changes in the clip - i.e. it has 100% normal in a green band across the top of the clip.

Maybe it has recorded in slow motion and I'm just getting hung up on the fact that in the inspector panel it is telling me that it is 23.98p and not 59.94P?

Nov 15, 2017 7:11 AM

Reply Helpful
Question marked as Helpful

Nov 15, 2017 8:29 AM in response to michelefromdurham In response to michelefromdurham

michelefromdurham wrote:


I'm using the slow motion mode on the EOS C100 Mark II- (I've referred to the manual). On the OLED display the shooting frame rate is displayed as 59.94P and the playback frame rate is displayed as 23.98P and S&F is displayed at the top. However when I then download the file onto my MAC and open it in FCPX (Version 10.3.4) and I check the details of the file from the browser window using the inspector panel the frame rate is 23.98P.

Any ideas on what I'm doing wrong?


You are not doing anything wrong, except perhaps *assuming* it should be anything else.


Everything is working as designed.

You captured 59.94fps and saved as 23.98. ERGO, your movie file is 23.98, and is being recognized as such.

All is correct.


Perhaps a few examples will help you understand what is going on, and what the purpose of this distinction is.


1) Say you want to produce a slowmotion clip, and record during 6 seconds, with capture at 240fps, and playback set at 24fps. What this means is your camera captures 6x240 frames, and save it as a 24fps with 60 seconds of duration.


2) On the other hand, you may want to do a timelapse. Then you may, say, record for one hour, capturing 1 frame every 3 seconds, and saving at 24fps. Your one-hour recording will be saved as a 50 second movie at 24fps.


3) You may use the same fps for capture and saving and then make your decisions when editing: then you might record at 240/240 in case 1), or 1:3/1:3 in case 2), and use the retiming options in FCP X, for example.

Nov 15, 2017 8:29 AM

Reply Helpful (1)

Nov 15, 2017 8:35 AM in response to Luis Sequeira1 In response to Luis Sequeira1

Many thanks for this - it has made a lot of sense.


I think what was confusing me was the Inspector panel in FCPX. It is obviously telling me the frame rate once the clip has been saved and not the frame rate of the clip when it was captured. I just assumed (wrongly) that it was telling me the captured frame rate and hence I thought I had a problem.

Nov 15, 2017 8:35 AM

Reply Helpful

Nov 15, 2017 9:35 AM in response to michelefromdurham In response to michelefromdurham

23.98 is the frame rate at which ch the video was recorded. That’s what the camera says. It’s shooting two frames for every frame it records, sort of like splitting no fields. Many high end cameras are doing even higher apparent frame rates while actually recording at standard frame rates like 23.98.

Nov 15, 2017 9:35 AM

Reply Helpful
User profile for user: michelefromdurham

Question: Post production problem in FCPX when recording in slow motion mode on Canon C100 Mark II