Related Article

Check your Apple ID device list to see where you're signed in

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: APPLE WIRELESS EARBUDS

Earbuds no longer respond to tap command for Siri while listening to music on my iPhone 6S. ?

AirPods, iOS 11.1, Actually IOS 11.1.1 but not listed

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Once the AirPods have connected to your iPhone, go to Settings/Bluetooth. Tap on the little i icon to the right of where it says connected next to the AirPods and check the settings for Double Tap on AirPod. Set the settings for each AirPod to what you would like.

Posted on

Page content loaded

Question marked as Solved

Dec 13, 2017 1:21 PM in response to Suetape In response to Suetape

Once the AirPods have connected to your iPhone, go to Settings/Bluetooth. Tap on the little i icon to the right of where it says connected next to the AirPods and check the settings for Double Tap on AirPod. Set the settings for each AirPod to what you would like.

Dec 13, 2017 1:21 PM

Reply Helpful (1)
User profile for user: Suetape

Question: APPLE WIRELESS EARBUDS