Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Pages won't let me save-- don't have permission?

That's it. Whether an old document or a newly created one, Pages says I don't have permission to save.


I made sure everything in my home folder had read/write permissions-- no luck. (Could I somehow not be in my own home folder? How would I tell?)


I ran the little program that The Eclectic Light Company offered for repairing permissions, it ran successfully... and still Pages won't save a thing.


Needless to say, Pages is less than worthless if it can't... SAVE! (I have not had a similar problem with anything else, though I wouldn't be surprised if Numbers and Keynote had the same issue, but I haven't tried yet.)


I see similar, but not quite the same questions, but deep in the past back when Apple let you repair permissions, but now even Cocktail won't do that.


Thanks in advance for any help you can offer.

iMac with Retina 5K display, macOS Sierra (10.12.6)

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: MikeGebert

Question: Pages won't let me save-- don't have permission?