Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Time Machine couldn't complete the backup

I know this is a over-used thread, anyway here we are, by the end of 2017 and some of us (me!) still have problems...


the complete message is: "Time Machine couldn't complete the backup an error accused while copying files. The problem may be temporary. If the problem persists, use Disk Utility..." bla bla.


I am on os 10.12.6, trying to backup on a 4tb Seagate external drive, and I get the message pretty much right away after a backup starts. It doesn't even complete the first backup. I reformatted the external drive, checked it, repaired it, rebuild it, and the same with the internal drive to be backed up, still have the same problem.


I saw posts about WD drives with similar problems, but not about Seagate. On Amazon, where I bought it from, people report success with Timemachine, no one says it didn't work. I had this problem before with another computer and another backup drive, but it eventually succeeded and in the end worked. This one doesn't. I've been backup-less for over a month now.


When opening Time machine system panel, it shows some progress, and says "calculating time", but it never shows how much time it calculated, and crashes before that. I mean fails. Maybe this could be it? Also tried to back up in Safe mode, failed with the same message.


Open at any suggestions, including fixing the hard drive with a sledge hammer.


thanks

alex

Posted on

Reply

Page content loaded

Nov 15, 2017 3:46 PM in response to AlDan In response to AlDan

forgot to mention, when it first starts, if goes about 1/2 way without glitches, then it starts to fail

Nov 15, 2017 3:46 PM

Reply Helpful

Nov 16, 2017 3:39 AM in response to AlDan In response to AlDan

Partition Format again.

Then in TimeMachine Preferences 'select disk' set the "seagate" disk. TM uses the "Unique ID" number of the disk, and only then it will make a backup.

Be sure that you do not have Seagate software that comes with the disk is installed, if it is (probably in SystemPreferences), uninstall it completely before you point TM to it.... You never need that sort of software on a mac: it is rather counterproductive on a mac.

Nov 16, 2017 3:39 AM

Reply Helpful

Nov 16, 2017 7:34 AM in response to Lexiepex In response to Lexiepex

thanks... I already did that, several times. I didn't install any Seagate software in the computer, the first thing I did with the drive was to format it. Then I formatted it again, checked consistency (that took some time for a 4tb drive), etc, etc... basically used every tool in Drive Genius on both the Seagate and the internal drive. As I said, it starts and goes about half way, then it fails. When I press Backup now, it works for a few megs, then it stops.


Another thing I tried was to disconnect it from the internet, I thought that maybe updating stuff in the background might confuse Time Machine. I thought wrong.


Other suggestions?

Nov 16, 2017 7:34 AM

Reply Helpful

Nov 16, 2017 8:32 AM in response to Eric Root In response to Eric Root

thanks, Eric, your 2nd and 3rd link are things I already done, and Time Machine Buddy is not compatible with Sierra, but I can look at the logs myself (system.log, right?) and I'll post my findings here

(I like the comment "Occasionally, backups will fail with this message for no good reason"... right...)

Nov 16, 2017 8:32 AM

Reply Helpful

Nov 16, 2017 9:14 PM in response to Eric Root In response to Eric Root

success has been achieved!... looking in the console for backupd, this error appears:

"Error: (-48) SrcErr:NO Copying /Users/<my username>/Library/Mobile Documents/com~apple~Pages/Documents/Daily Computer exercises 13.pages-tef to..." etc

Weird thing, there's no com~apple~pages directory in my Mobile Documents directory, but I figured it comes from Pages, and sure enough, it had several version of that document listed as being "in the cloud", I deleted them and voila!


Checking console messages should be the listed as the first thing to do when an error (like this) occurs.


Thank you all for your input,

Alex

Nov 16, 2017 9:14 PM

Reply Helpful
User profile for user: AlDan

Question: Time Machine couldn't complete the backup