Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Mail doesn't show attachments in column

In Mail, the column (with a paper clip heading) that is supposed to indicate when an email has an attachment, does not. Which means I have to click each email to find the one with the attachment.

I recently upgraded to Sierra, so I'm running Mail 10.3 (3273). Sounds like a bug to me.

iMac (Retina 4K, 21.5-inch, Late 2015), OS 10.11.6

Posted on

Reply
Question marked as Apple Recommended
Answer:
Answer:

It works ok here.... are you in "Classic Layout"? Try control clicking the menu bar and then deselect "attachments" then re-select see if that does anything. You could deselect "classic view" (in Mail Preferences) and the paper clip should appear to the left of the mail header....

Posted on

Page content loaded

Question marked as Apple Recommended

Nov 15, 2017 11:29 PM in response to Blossom865 In response to Blossom865

It works ok here.... are you in "Classic Layout"? Try control clicking the menu bar and then deselect "attachments" then re-select see if that does anything. You could deselect "classic view" (in Mail Preferences) and the paper clip should appear to the left of the mail header....

Nov 15, 2017 11:29 PM

Reply Helpful
User profile for user: Blossom865

Question: Mail doesn't show attachments in column