Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Problem with language

This is the issue: My 2nd keyboard language is Greek. Sometimes when i change the language from English to Greek the letters remain still in english when typing. In excel when caps lock is enabled characters are only written in English.When typing in lowercase, Greek characters are displayed normal.

Posted on

Reply

Page content loaded

Nov 16, 2017 4:46 AM in response to jamesfromnafpaktos In response to jamesfromnafpaktos

Thanks! Do you have this problem only in Excel or also in apps like Safari, Mail, TextEdit, Notes?


Some things that have helped others where keyboards are not changing as they are supposed to


+Make sure Siri is turned off and its shortcut is set to None


+Disable any antivirus apps


+Try a Safe Boot


+Set up a new user account and see if things work right when logged into that

Nov 16, 2017 4:46 AM

Reply Helpful
User profile for user: jamesfromnafpaktos

Question: Problem with language