Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: No links from any application are opening web pages

No links from any application are opening web pages

MacBook Air, Mac OS X (10.7)

Posted on

Reply

Page content loaded

Nov 16, 2017 2:54 AM in response to greggfromcaldwell In response to greggfromcaldwell

1. Set the Default Web Browser.


How to: https://support.apple.com/en-us/HT201607


2. Deselect Proxies, if selected.


System Preference > Network > Advanced > Proxies Tab

Unlock the lock if you have to.

Under "Select Protocol", uncheck any box if check marked.

Click "OK" then "Apply”.

Nov 16, 2017 2:54 AM

Reply Helpful
User profile for user: greggfromcaldwell

Question: No links from any application are opening web pages