Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: High Sierra link problems

Since I installed High Sierra on my MacPro a few days ago, I have discovered that links no longer work at all - so for example, if I go to trip advisor and click on a website in an entry, it no longer goes to the site, I received a mail this morning from a hotel chain and wanted to look at the offer and when I click nothing; same with a link to a birthday card in an e-mail I received. this has only happened since I installed the new os. I havent yet been able to check whether I have the same issue with my iMac which is in another location, but I suspect it will be the same.


Does anyone else have this problem and are there any suggestions to resolve this pretty major issue? Thanks

MacBook Pro (Retina, 13-inch, Late 2012), Its showing 10.13.1 - not listed

Posted on

Reply

Page content loaded

Nov 16, 2017 4:03 AM in response to taffyzurich In response to taffyzurich

Go step by step and test.


1. Delete com.apple.Safari.plist file and test.



Empty the Trash.

Quit all applications.

Hold the option key down and click the "Go" menu in the Finder menu bar.


Select "Library" from the drop down.


Library > Preferences > com.apple.Safari.plist

Right click on it and select "Move it to Trash".

Close the Finder window.

Restart and relaunch Safari. Click “Start using Safari” link at the bottom.


If this doesn’t help, “Put Back” the com.apple.Safari.plist


Right click on the Trash icon in the Dock and select “Open”.

Right click on the com.apple.Safari.plist and select “Put Back”.


2. Deselect Proxies, if selected.


System Preference > Network > Advanced > Proxies Tab

Unlock the lock if you have to.

Under "Select Protocol", uncheck any box if check marked.

Click "OK" then "Apply”.


3. Safari > Preferences > Security > Web content:


Make sure “Enable JavaScript” is enabled.

Nov 16, 2017 4:03 AM

Reply Helpful
User profile for user: taffyzurich

Question: High Sierra link problems