Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Alarm clock is too quiet

I'm going to tell you about the most outrageous trouble I have ever experienced in iOS.


If I forget to turn up the volume (sfx volume, too), the alarm clock will be way too quiet to wake me up. But I also use Siri to set an alarm, and it's voice is always loud enough, so I have no idea if the volume is low or not. So why the alarm is even depending on general volume level? I don't want to worry about the settings, I want to sleep! And If I set my alarm on 6:00 am, I do expect my device to kick all the s**t from it's speakers (4 of them, lol), so I won't be late for the university. Maybe "no disturb" mode is also lowering the volume, but the problem is still there even without it being active.


Btw, Samsung does not have that problem: it's alarm is loud, even when the sound is turned off, and "no disturb" mode is on.


So is there any solution to this misconception?



p.s: If there are any developers reading this: do you event test iOS before release? This is very basic stuff, I'm not asking for some crazy customisation, there shouldn't be any troubles here. Roses are red, violets are blue, rain falls from a cloud, alarm clocks should be loud, ok?

iPad Pro 9.7-inch WiFi, Cellular, iOS 11.1

Posted on

Reply
Question marked as Solved
Answer:
Answer:
Hi Sergei,

It sounds like you're having some trouble managing the volume to your liking. I want to help you solve this issue.

If you go to Settings > Sounds & Haptics. Is Change with Buttons on?
By default, this should be off.

By turning this off, you will be able to set the Ringer and Alerts volume on this screen to be sufficiently loud on your Alarm, but set a different volume for Siri and your apps from the Home screen using your Volume buttons.

If this was already off, make sure you have Ringer and Alerts set to the volume you would like. I like my Phone calls and Alarms to be very loud, so I prefer to have this all the way up. After you set this to your liking, go back to the Home screen, and set your volume for Siri and other apps using the Volume buttons.

Here's some more info on adjusting Sounds:
iPhone User Guide

Let me know if that helps.

Thanks for using the Apple Support Communties.

Let me know if this helps.

Thanks for using Apple Support Communities.

Posted on

Page content loaded

Question marked as Solved

Nov 16, 2017 3:58 PM in response to Sergei_Gorskiy In response to Sergei_Gorskiy

Hi Sergei,

It sounds like you're having some trouble managing the volume to your liking. I want to help you solve this issue.

If you go to Settings > Sounds & Haptics. Is Change with Buttons on?
By default, this should be off.

By turning this off, you will be able to set the Ringer and Alerts volume on this screen to be sufficiently loud on your Alarm, but set a different volume for Siri and your apps from the Home screen using your Volume buttons.

If this was already off, make sure you have Ringer and Alerts set to the volume you would like. I like my Phone calls and Alarms to be very loud, so I prefer to have this all the way up. After you set this to your liking, go back to the Home screen, and set your volume for Siri and other apps using the Volume buttons.

Here's some more info on adjusting Sounds:
iPhone User Guide

Let me know if that helps.

Thanks for using the Apple Support Communties.

Let me know if this helps.

Thanks for using Apple Support Communities.

Nov 16, 2017 3:58 PM

Reply Helpful (1)
User profile for user: Sergei_Gorskiy

Question: Alarm clock is too quiet