Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How to stop MacOS from changing the text I type?

Hello,


I have received a MacBook Pro with latest MacOS High Sierra.


When I type text it often is automatically changed to something wrong and I have to erase and type the word again. Sometimes I have to do this multiple times before it is accepted.


How do I change MacOS so that it lets me type text without automatically putting errors in it?


Thanks a lot.

MacBook Pro with Retina display, macOS High Sierra (10.13.1)

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Go to System Preferences > Keyboard > uncheck "Correct spelling automatically". (systemwide)

Then go to Pages menu > Preferences > Auto-Correction > uncheck "Correct spelling automatically". (Pages)

Posted on

Page content loaded

Question marked as Solved

Nov 16, 2017 5:50 AM in response to XykonEQ2 In response to XykonEQ2

Go to System Preferences > Keyboard > uncheck "Correct spelling automatically". (systemwide)

Then go to Pages menu > Preferences > Auto-Correction > uncheck "Correct spelling automatically". (Pages)

Nov 16, 2017 5:50 AM

Reply Helpful (1)
User profile for user: XykonEQ2

Question: How to stop MacOS from changing the text I type?