Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: need help

Hello all, so i updated to 10.13.1 and nothing but headache...safari, iTunes, app store...all apple apps would not load. I left a message on this board and saw others with this same issue, but didn't seem to have a fix. I contacted apple support and the person after trying different things had me go to recovery mode and try to do a reinstall from there, was going to take a while downloading so she said good bye and said all should be good. Well after the download and it tried to install...i guess I was about 1 or 2 gigs short to install and it would just sit on a screen saying 'install failed'. Well i contacted apple support again and told them what happened. The person again had me do a few things and still no help. I figure i need like i mentioned 1 or 2 gigs to finish the re-install. The computer will not let me log in at all, no safe mode or nothing. Just goes to a screen and says 'macOS could not be installed on your computer'. Says 'The path /system/installation/packages/OSinstal/mpkg appears to be missing or damaged'

The screen also has a bar on top the allows me to get to disk utility or Terminal. I can still get to recovery mode with command r also.

So is there a way maybe through Terminal or even through 'single user mode' (command s) to get to iTunes to delete a movie or two? Just to get to iTunes to delete some stuff. Or any where else, maybe desk top folders?

Thank you, hope someone can help as apple support made things worse...lol

iMac, OS X El Capitan (10.11.2)

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: beep1

Question: need help